Kevin Thompson

Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • in reply to: Restaurant Lite – No Theme Options #34255

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    Never mind. I have figured it out, using the Set Featured Image setting.

    in reply to: Header Image #13700

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    Yes, I want to use the same header for the whole site. I just want to include my logo image in the header also. Can I modify the default header to include my logo?

    in reply to: Header Image #13654

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    If I want to simply add a logo image on the left side of the current header in the theme, should I install one of the plugins you mention above or is there a simpler way?

    in reply to: Icon Images on Navigation Menu #8661

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    Yes, your explanation makes sense.  Seems that you have fixed it for me.  Thanks.

    in reply to: Icon Images on Navigation Menu #8598

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    I sent an email earlier with website info.  Will await your response.  Thanks.

    in reply to: Testimonials #8582

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    Is it intentional styling or is there a missing double quotation mark at the end of the testimonial?

    in reply to: Testimonials #8560

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    Thank you.

    in reply to: Testimonials #8521

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    Do the instructions above apply to In IT Consultant (just purchased 2 days ago)?  When I click Testimonials I don’t see what you show in the How To guide.  Also, I don’t know where I would enter the short code that you provided above.  Please, advise.

    in reply to: What´s wrong with my Navigation Menu? #8516

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    Thanks for the fast fix.  Looks ok now.

    in reply to: What´s wrong with my Navigation Menu? #8514

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    Hi,

    I have the same problem.  Sending email.

    in reply to: Issues with changeover to IT Consultant Pro #8418

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    Great.  Thanks.

    in reply to: Issues with changeover to IT Consultant Pro #8413

    Kevin Thompson
    Member
    • Topics: 1
    • Replies: 12
    • Total: 13
    Member since: June 24, 2015

    I just purchased and installed this theme today (6/24).  Given the recent discussion, can someone confirm that I have downloaded the latest theme with the fixes or do I need to obtain it from somewhere else?  Thanks.

Viewing 12 posts - 1 through 12 (of 12 total)