David

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Services Section Not Allowing 4 Services #57539

    David
    Member
    • Topics: 7
    • Replies: 8
    • Total: 15
    Member since: February 29, 2016

    This helped but the images are not centering. They seem to be left justified.

    http://www.ultimatesearchassociates.com/

    Scroll down to the services section on the homepage

    in reply to: Parallaxme Slider Cutting Images on Mobile #57538

    David
    Member
    • Topics: 7
    • Replies: 8
    • Total: 15
    Member since: February 29, 2016

    Done. You should now have this information.

    in reply to: Lawzo Logo Size #57537

    David
    Member
    • Topics: 7
    • Replies: 8
    • Total: 15
    Member since: February 29, 2016
    in reply to: Parallaxme Slider Cutting Images on Mobile #55973

    David
    Member
    • Topics: 7
    • Replies: 8
    • Total: 15
    Member since: February 29, 2016

    I’m still having the issue on the iPhone where the images are not stacking but squishing together. Can you take another look?

    in reply to: Services Section Not Allowing 4 Services #55371

    David
    Member
    • Topics: 7
    • Replies: 8
    • Total: 15
    Member since: February 29, 2016

    Hi, this works for the desktop but on the mobile layout, it does not work. On mobile, the icons bunch up onto each other and are unreadable. Do you have a fix for the mobile layout?

    in reply to: Services Section Not Allowing 4 Services #54470

    David
    Member
    • Topics: 7
    • Replies: 8
    • Total: 15
    Member since: February 29, 2016

    http://www.ultimatesearchassociates.com/

    Scroll down to the services section on the homepage

    in reply to: Section First Four Boxes #26076

    David
    Member
    • Topics: 7
    • Replies: 8
    • Total: 15
    Member since: February 29, 2016

    Ok, so I’ve viewed the Youtube video you provided and followed the directions and I uploaded the icon image file into the “featured image” area in the bottom right of the screens. I can clearly see a thumbnail of the image to confirm it was properly uploaded. However, the icon still does not show in the box on the homepage. Can you tell me if there is something else I need to do?

    Thanks,

    David

    in reply to: Section First Four Boxes #25761

    David
    Member
    • Topics: 7
    • Replies: 8
    • Total: 15
    Member since: February 29, 2016

    Hi,

    I now have the first 4 boxes working with word content but am unable to get the circle icon images to show. How do I get these icons to show as they do in the example.

    Thank you,

    David

Viewing 8 posts - 1 through 8 (of 8 total)