Darren Chapman

Forum Replies Created

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • in reply to: Testimonials Need Read More #9296

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    Does that mean you will update the theme?

    Regards

    Darren

    in reply to: Slider Info Text Wrap on Smaller Screens #9263

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    All sorted.  Thanks.

    in reply to: Slider Info Text Wrap on Smaller Screens #9241

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    I just tested with a development site I have with a copy of my production site (without the Wordfence plugin).  The slider was working (changing images and text every 4 seconds) and then I installed the latest theme update (15th July update) and now the slider stopped scrolling on the development site as well.  Seems to be something in the latest update causing the problem.

    Edit:  I just downgraded my production site to the previous version of the theme and the slider is working again.  Not sure what else you changed/fixed in the most recent version but it seems to stop the slider in its tracks…(;-)

    Regards

    Darren

    in reply to: Slider Info Text Wrap on Smaller Screens #9219

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Thanks Shri,

    That fixed the text overlap.  Any thoughts on why the slider has stopped automatically progressing?  I tried different pause and animation times and also turned off pause on hover.  I think it stopped working with the theme update.

    Regards

    Darren

    in reply to: Slider Info Text Wrap on Smaller Screens #9199

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    URL http://pivotaldata.com.au

    Devices checked:  PC – Ok

    Nexus 5 Smartphone and iPad 2 – Slider Text Overlaps Image

    The slider also seems to have stopped automatically progressing through the slides?  FYI I also have the Wordfence plugin as the caching helps speed the site up quite a lot.

    Regards

    Darren

    in reply to: Slider Info Text Wrap on Smaller Screens #9184

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    Installed the new theme but it does not seem to have changed the issue I posted?  Am I missing something?

    Regards

    Darren

    in reply to: Slider Info Text Wrap on Smaller Screens #9177

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    Did you manage to update the theme?

    Regards

    Darren

    in reply to: Slider Text Font Size Mobile Site #8909

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    Another small challenge with the slider info text (nivo-caption class I think?).  On the desktop the text wraps Ok and does not overlap my images which cover approx  55% of the right hand side of the slider image.  However on both the iPad (2) and smartphone views the text extends further to the right before wrapping and as such overlaps the left hand side of my slider images.

    I tried adding the following Custom CSS:

    .nivo-caption {width: 350px;}

    Which worked for the iPad view but caused the smartphone view to not wrap at all?  Could use some help with this one.

    Regards

    Darren

    in reply to: Slider Text Font Size Mobile Site #8888

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Thanks Shri,

    That fixed it.

    in reply to: Google Maps Embed Link Question #7998

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Thanks Shri,

    That fixed it.

    Regards

    Darren

    P.S. With the new Google Maps the menu link is on the bottom right and is the small gear icon.

    in reply to: Issues with changeover to IT Consultant Pro #7997

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Thanks Shri,

    All working.  Very nice.  Great support.

    Regards

    Darren

    in reply to: Issues with changeover to IT Consultant Pro #7977

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    I installed the theme (after activating another and deleting the old one) and it is heaps faster thanks. However, it seems to be ignoring my pages and just showing a default Home page?

    If I change to the free version my content shows up on the site.  Am I missing something?

    Regards

    Darren

    in reply to: Issues with changeover to IT Consultant Pro #7960

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    I also like the theme but I am having exactly the same issues as Brian (including the Heading and Tagline disappearing).  The main concern for me is the speed.   When do you think the  IT Consultant Pro theme will be updated to sort out the speed issue?  I am only running it on a test site at the moment because it takes between 10-15 seconds to load where the free version loads in around 6 seconds and my live site loads in under 2 seconds.

    Regards

    Darren

Viewing 13 posts - 1 through 13 (of 13 total)