xml File Upload Failure

Home Forums Exceptiona Theme Support xml File Upload Failure

This topic contains 5 replies, has 2 voices, and was last updated by  Sher Alda 4 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #894

    Sher Alda
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 30, 2014

    On a new install of WordPress I activated the Exceptiona Theme on my local host with no problems but when I tried to import the xlm file I received a failure message as detailed below. Basically the import failed on the Home Slider, Media banner and Home and Header Contact so none of this data is showing. Can you please advise how to fix this issue thanks.

    Failed to import “Homeslider”:Invalid post type cyclonslider
    Failed to import Media “banner-1”
    Failed to import Media “banner-2”
    Failed to import Media “banner-3”
    Failed to import Media “banner-4”
    Failed to import Media “whereweare”
    Failed to import Media “maintenance-image-home[1]”
    Failed to import Media “accounting-image-home[1]”
    Failed to import Media “payrolladministration[1]”
    Failed to import Media “feature[1]”
    Failed to import “Home Contact”:Invalid post type wpcf7_contact_form
    Failed to import “Header Contact”:Invalid post type wpcf7_contact_form

    #895

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6163
    • Total: 6165
    Member since: June 12, 2013

    Hi,

    First of all kindly upload all the plugins from the plugin folder.

    We also have the images from within uploads folder. If you check the zip file it has everything from within wp-content folder and also the mysql file.

    In case you want the xml from demo server so that media gets uploaded i can share the same on your email id.

    Let us know

    #896

    Sher Alda
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 30, 2014

    Thank you, I have uploaded and installed the plugins but this has made no difference.

    Also, with the slider activated I tried to manually upload images (from the image folder of the original theme download file) for the slider but the images do not show in the slider..?

    How do I install the mysql file that was in the original download file..?

    I do not understand your message regarding the xml from the demo server – is this file different to the xml file that I tried to import from the original download file..?

    Thanks

    #897

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6163
    • Total: 6165
    Member since: June 12, 2013

    We replied back with the XML on your email id. Hope with that xml all images are set up properly.

    Delete the current data and re upload the new xml.

    #898

    Sher Alda
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 30, 2014

    Ok thanks – I did manage to upload the sql file so that has helped but I may start all over again and use the new xml file you have sent, many thanks.

    #899

    Sher Alda
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 30, 2014

    Thank you very much as the new xml file worked exactly as it should and the template looks great. Your quick attention to my issue has been very much appreciated.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.