Woocommerce product variation not changing price

Home Forums SKT Full Width Forum Woocommerce product variation not changing price

This topic contains 9 replies, has 3 voices, and was last updated by  Forum Moderator 2 years, 5 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #30621

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    Hello,

    I have a problem with a product variations. The Website has WordPress 4.5.

    Variants show up in pull down menu. When choosing a variant, the price doesn’t change and pushing cart button shows a message to choose product variant.
    The purchase cannot be done.
    Please check product page here.

    I asked in Woocommerce forums, too and were helpful.
    The pointed me to this topic and that is why I ask SKT Themes for help with this issues.

    Seems to be a javascript/jquery problem. What do you think?
    Console output:
    Screenshot
    Link to bigger picture.

    best regards,

    Michael

    #30702

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    The broken JS seems to be inside http://www.pekic.de/wp-content/themes/skt_full_width_pro/js/skt_script.js

    Says Mike from Woocommerce forums.

    Could you please tell me what to modify inside that file?

    #30716

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17698
    • Total: 17698
    Member since: August 16, 2013

    Hi Michael,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #30730

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    Thank you for your answer. Please click here.

    #30781

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    Did you got the login credentials?
    Could it be something with qtranslate-x?

    #30869

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17698
    • Total: 17698
    Member since: August 16, 2013

    Hi Michael,

    The password you provided is incorrect. Kindly send us the correct password.

    Regards,
    Brad

    #30875

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    Thanks for trying and sorry for that long password, was a wordpress’ auto pw. Regenerated the PW. Please have a look and try again.

    #30987

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6377
    • Total: 6379
    Member since: June 12, 2013

    This was solved from our end and things are working fine on your website as can be seen.

    Regards,
    Shri

    #31056

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    yes, this works now! Thank you for solving so quickly. What was wrong?

    #31093

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17698
    • Total: 17698
    Member since: August 16, 2013

    Hi Michael,

    If you found our service good kindly review us here: https://www.sktthemes.net/forums/topic/reviews-and-testimonials/

    Regards,
    Brad

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.