Videos stopped playing on NatureOne

Home Forums All Other Themes Videos stopped playing on NatureOne

This topic contains 7 replies, has 3 voices, and was last updated by  SKT Themes 2 years, 7 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #41954

    Jerome Short
    Member
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: May 5, 2015

    the videos on the home page of laurieshort.com are not playing anymore. I checked the links and they play fine when I plug them into my browser but when I click on them from the website a window comes up but doesn’t play anything.

    #42049

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 19826
    • Total: 19826
    Member since: August 16, 2013

    Hi Jerome,

    It seems that one of your plugin conflicts with the gallery. Kindly deactivate all the plugins and check. If you still having this issue then send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #42435

    Jerome Short
    Member
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: May 5, 2015

    Hi,

    It looks like you were in the website but the videos are still not playing. We are launching some new products TODAY and really need this back up and running. Is there anything I can do?

    I also notice that the widgets don’t allow me to specify which pages they appear on so now they are on most all of them. Is there another way to do this or did you eliminate that ability for some reason?

    Thank you,
    Jerome

    #42454

    Jerome Short
    Member
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: May 5, 2015

    Any news of what is going on? Still not playing videos.

    Can you please let me know if you are working on it or anything? I’d really appreciate it.

    ~Jerome

    #42564

    Jerome Short
    Member
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: May 5, 2015

    I’m now at the point where I need to hire a developer to fix this issue because you are not responding to me and we just had a new product launch where people will be coming to our website with videos that don’t work.

    Really disappointed and can’t understand since there have been other requests that you were very prompt in addressing. Not sure it you’re too busy or what but I really need this worked out.

    ~Jerome

    #42621

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6527
    • Total: 6529
    Member since: June 12, 2013

    Hi Jerome,

    We did something for real and in Mac OS can see those videos playing.

    Kindly confirm.

    Regards,
    Shri

    #42796

    Jerome Short
    Member
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: May 5, 2015

    As it turns out, this was actually fixed by the developers before you got to it.

    I guess the good thing out of this is that I found a good, RESPONSIVE, developer that will check out my site for optimization in all areas and help make suggestions for future changes.

    #42855

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6527
    • Total: 6529
    Member since: June 12, 2013

    Okay. Well as theme developer we can’t be blamed or asked to maintain websites as well.

    Regards,
    Shri

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Videos stopped playing on NatureOne’ is closed to new replies.