Unique background images on "pages"

Home Forums SKT Black/White Theme Support Unique background images on "pages"

This topic contains 5 replies, has 2 voices, and was last updated by  SKT Themes 3 years ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3951

    Anthony Lujan
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: February 4, 2015

    How do I add a unique image to ever page I have?

    I tried adding code to the Basic Setting – Custom CSS

    This page I wanted to use a specific background image: http://emergingom.anthony-lujan.com/yukt-yoga/

     

    .page-id-8  {
    background: url(http://emergingom.anthony-lujan.com/wp-content/uploads/2015/02/Yukta-Yoga.jpg)  top left repeat;
    }

    Please help me understand what code to add and where to add so each of my pages will have a different background image.

    Many thanks,

    #3952

    Anthony Lujan
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: February 4, 2015

    Theme is SKT Parallaxme Pro

    #3999

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5643
    • Total: 5645
    Member since: June 12, 2013

    Hi Anthony,

    We haven’t added the option to have unique background images in each page of this theme.

    Plus custom css is a wrong area to be checking it for. It would need solid code changes to be done to allow it since the idea of this theme wasn’t to be on background images.

    Still i will ask my coder to check and ask you to send us your credentials via email and if we can include featured images in background

    #4040

    Anthony Lujan
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: February 4, 2015

    What is the latest update on this?

    #4041

    Anthony Lujan
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: February 4, 2015

    When I moved the blog to a different section the button to “View All” is not linking to the recent articles. What code do I need to add currently it’s the default [blogposts blog_page_link=”#”]

    Instead of # shouldn’t it be recent or something like that?

    http://emergingom.anthony-lujan.com/#section11

    #4065

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5643
    • Total: 5645
    Member since: June 12, 2013

    Hi,

    The # is to place the url of the page where you have all the posts of the blog.

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.