Theme Music Band

Home Forums All Other Themes Theme Music Band

Tagged: 

This topic contains 6 replies, has 3 voices, and was last updated by  SKT Themes 3 months, 4 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #101448

    Fay Dixon
    Member
    • Topics: 16
    • Replies: 84
    • Total: 100
    Member since: September 8, 2016

    Hello

    I have a question. Related to how you helped with my previous queries in https://www.sktthemes.net/forums/topic/st-magazine-pro/page/2/#post-101447.

    1. Now when i add another page there’s a massive gap underneath the menu.
    2. Then the menu is on the right again not the centre.

    If you take a look at http://ourphonebook.co.za/student-area/ you will see

    This is all i have in the Custom CCS section

    @media screen and (max-width:479px) {
    .head-info-area .right { text-align:center;}
    .logo img { width:100% !important;}
    }
    #footer h3::after {border-bottom-color:#00afb8;}
    @media screen and (max-width:479px) {
    .head-info-area .left { display: none;}
    .head-info-area .right { margin:0;}
    .head-info-area .right p { margin: 0;}
    .logo img { margin-top:0;}
    }
    @media screen and (max-width:479px) {
    #simple-menu { top:85px;}
    #simple-menu .fa-bars { color:#ffffff !important;}
    }
    .has_trans_header.home #topmenu { vertical-align: initial; float: right; text-align:center; width: 100%;}
    .thn_post_wrap h1 { display: none;}

    Thank you so much

    #101457

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6376
    • Total: 6378
    Member since: June 12, 2013

    Coder still checking it.

    Possible for you to mail us the details? support@sktthemes.com

    Regards,
    Shri

    #101494

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6376
    • Total: 6378
    Member since: June 12, 2013

    Kindly go to Appearance » Customize » Basic » Scroll down to find Custom CSS and paste below code there:

    #topmenu{
        vertical-align: initial;
        float: right;
        text-align: center;
        width: 100%;
    }

    To remove gap below menu kindly go to Appearance » Customize » Post & Page » Page Header Settings and turn on Hide Page Header.

    Regards,
    Shri

    #101587

    Fay Dixon
    Member
    • Topics: 16
    • Replies: 84
    • Total: 100
    Member since: September 8, 2016

    Hello

    I dont know what happened now, i didnt change anything and the pages all moved up which includes the front page. The front page is now under the menu. I tried to do the changes that you gave above but it didnt change anything

    #101624

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17689
    • Total: 17689
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    body .header_wrap .header, body.home.has_trans_header .header { position:relative !important;}

    Regards,
    Dave

    #101708

    Fay Dixon
    Member
    • Topics: 16
    • Replies: 84
    • Total: 100
    Member since: September 8, 2016

    Thank you so much. That worked

    Have a nice day

    #101733

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6376
    • Total: 6378
    Member since: June 12, 2013

    Great.

    Regards,
    Shri

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.