Theme does not adapt to internet explorer!

Home Forums All Other Themes Theme does not adapt to internet explorer!

This topic contains 14 replies, has 3 voices, and was last updated by  Forum Moderator 2 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #23284

    Ida
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 17, 2016

    Hi i bougt the wedding theme to our company ad installed it. now it wont adapt to internet explorer. help me!

    #23288

    Ida
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 17, 2016

    the websites name is http://www.brollopstudion.se the png logo is all messed up and i have to scroll on all sides to se content exept for the main side

    #23400

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16876
    • Total: 16876
    Member since: August 16, 2013

    Hi Ida,

    We have tested your website on Internet Explorer (version:11) as well as firefox and chrome. The site is works fine on all browsers. Which version of IE are you using?

    Regards,
    Brad

    #23415

    Ida
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 17, 2016

    the png logo is still blurred on IE 10-13. I use firefox and chrome, witch works fine. I have sucessfully been able to fix the content gap in IE after 5hours in codes but its still a huge gap in safari.

    The Logo is a pain because most of our clients use IE And Safari.

    Im going crazy.

    And do I need to provide you with a pichure you you to se the crappy loggo in IE?

    #23663

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16876
    • Total: 16876
    Member since: August 16, 2013

    Okay, kindly show us the screenshot.

    Regards,
    Dave

    #23669

    Ida
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 17, 2016

    Logo screenshot

    #23670

    Ida
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 17, 2016

    the img above is IE 11, as you can see its grainy.

    #23846

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16876
    • Total: 16876
    Member since: August 16, 2013

    Hi Ida,

    Kindly go to Appereance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code:

    .header .header-inner .logo img{height:auto !important; max-width:455px !important;}

    Let me know if the issue still happens.

    Regards,
    Brad

    #23848

    Ida
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 17, 2016

    The only thing it did was to make the logo bigger, not solve the problem. Im also still having the content page gap in safari.

    #23852

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16876
    • Total: 16876
    Member since: August 16, 2013

    Okay, Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #24906

    Ida
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 17, 2016

    Ok so its been over a week since i last heard from you. Have you guys just forgotten about me? hoped that i would give up? I have a webshop that is supposed to be launched in th middle of march so im wondering, what is taking so long? i know you havent done anything to correct the problems whith the logo in IE and the content gap in safari.

    Seriously HELP ME!

    ps. ive also sent another email

    #24907

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5723
    • Total: 5725
    Member since: June 12, 2013

    Okay will check and get it done by today or max by tomorrow.

    Regards,
    Shri

    #24911

    Ida
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 17, 2016

    Thank you!

    #25187

    Ida
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 17, 2016

    I have checked now and everything looks great. Thank you so much!

    #25473

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16876
    • Total: 16876
    Member since: August 16, 2013

    Great.

    Regards,
    Brad

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.