Social Media not enabled

Home Forums I Am One Support Social Media not enabled

This topic contains 5 replies, has 5 voices, and was last updated by  Forum Moderator 2 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2426

    Tim Noxsinz
    Member
    • Topics: 1
    • Replies: 0
    • Total: 1
    Member since: November 6, 2014

    Hi,

    Here  my gripes on this theme which i purchased yesterday

    1. Social media links not showing/ despite trying to activate on theme

    2. I’m not able to embed video – I embed it, and it doesnt display at all in wordpress

    3. I’m not able to edit and change the content and the menu items

    Simply, its difficult to work with this theme and it doesnt deliver the features and functionality promised other than the good looks….

    Can i please be assisted on this urgently?

    regards

    #2463

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6376
    • Total: 6378
    Member since: June 12, 2013

    Hi,

    You were answered immediately and assisted via email.

    Regards,
    Shri

    #4550

    Carlos Garcia
    Member
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: July 10, 2014

    Social media don’t work at my website (http://www.falando.es)

    #4567

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6376
    • Total: 6378
    Member since: June 12, 2013

    Hi,

    Send us the email: support@sktthemes.com with WordPress admin details. The social media widget which you have used isn’t working. Sorry for this.

    Regards,
    Shri

    #24452

    Lisa
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 23, 2016

    how do i link the social media icons to my specific links/external pages?

    thanks

    #24771

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17681
    • Total: 17681
    Member since: August 16, 2013

    Hi Lisa,

    Kindly go to Appereance>>Customize>>Social Setting

    You will find shortcodes like [social icon=”facebook” link=”#”] replace your link with the #.

    Regards,
    Brad

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.