Slideshow hide/show on inner pages not working

Home Forums SKT Biz/Corp Theme Support Slideshow hide/show on inner pages not working

Tagged: , ,

This topic contains 9 replies, has 5 voices, and was last updated by  Robert Peters 2 years, 4 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #6935

    Shannon Hataway
    Member
    • Topics: 0
    • Replies: 0
    • Total: 0
    Member since: April 28, 2015

    I purchased the pro version of SKT Corp theme and I’d like the slideshow to display only on the front page on my site, but when I select the “Hide” slideshow on inner pages, it removes the slideshow from the homepage as well. Ideas?

    #6943

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5643
    • Total: 5645
    Member since: June 12, 2013

    For that kindly go to settings>readings and select show latest posts to have the default homepage on the front page and then you will see on inner pages the slideshow does get removed.

    Regards,
    Shri

    #7420

    Faith Spinelli
    Member
    • Topics: 20
    • Replies: 32
    • Total: 52
    Member since: June 24, 2014

    I am having the same issue.

    In the Basic Settings of the Theme Options – I placed the client’s Logo Banner in the the Logo option.  But the this throws the logo banner to the right (does not center it.)

    What did work for me is putting it into the Slide Show as (a lone) slide.  And being I only want it on my Your Latest Post page (the default first page,) I chose “Hide From Inner Pages” from the drop down.  Well, it doesn’t work. The slider is hidden on ALL pages, even the Your Latest Post page.

    Settings did nothing for this issue.

    My client wants this banner to span the entire width of the screen (from left to right) and the Slider is the only way I can get that to work.

    What can I do?

    p.s. Please email me directly because when I am advised that I have a response to my posts it tells me I have to log in and I am already logged in.  I even try when it tells me I need to log in by logging in again. Doesn’t work.   Any help with that?  What am I doing wrong?

    Thanks again!

    Faith

     

    here is a glimpse: http://www.thepetexpress.net/classifieds/

    #7466

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5643
    • Total: 5645
    Member since: June 12, 2013

    Hi Faith,

    Kindly go to Settings>Readings>Select Your latest posts. Now homepage will only show slider and inner pages won’t show slider.

    Regards,

    Shri

    #7479

    Faith Spinelli
    Member
    • Topics: 20
    • Replies: 32
    • Total: 52
    Member since: June 24, 2014

    Hi Shri,

    I did and going into Settings did nothing for this issue.

    Faith

    #7482

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5643
    • Total: 5645
    Member since: June 12, 2013

    Okay send me email: support@sktthemes.com with WordPress admin details.

    Regards,
    Shri

    #7710

    Faith Spinelli
    Member
    • Topics: 20
    • Replies: 32
    • Total: 52
    Member since: June 24, 2014

    Will do and I’ll send screen pics, too.

     

    #7889

    Rogier van Steeg
    Member
    • Topics: 0
    • Replies: 1
    • Total: 1
    Member since: March 5, 2015

    Same problem here, and I don’t want my front page to show my latest posts. I want it to show a static page.

    #7966

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5643
    • Total: 5645
    Member since: June 12, 2013

    Hi,

    Solved this on your site.

    Regards,
    Shri

    #11979

    Robert Peters
    Member
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: July 17, 2015

    I’m having the same issue — slider is not showing up on the home page (and ‘Your Latest Posts’ is selected).

     

    Can you specify what changes you made, so that I can attempt to replicate them?

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Slideshow hide/show on inner pages not working’ is closed to new replies.