Slider Not Updating on Main Site but is through Customizer

Home Forums SKT Black/White Theme Support Slider Not Updating on Main Site but is through Customizer

This topic contains 3 replies, has 2 voices, and was last updated by  Forum Moderator 1 year, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #86262

    bwright
    Member
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: October 12, 2017

    Slider doesn’t update on the main site but in the customizer it’s showing the correct version of what I was making.

    Customizer Screenshot

    Homepage

    Any ideas on why the main site won’t update but the customizer shows correctly? I’ve cleared cache, cookies, restarted browser, etc.

    #86305

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 19892
    • Total: 19892
    Member since: August 16, 2013

    Hi,

    Kindly clear all the existing slide fields (Slide Image, Slide Title, Slide Description, Slide Link and Slide Button and save it.After that add your actual data.

    Regards,
    Dave

    #86345

    bwright
    Member
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: October 12, 2017

    That did it! Thanks Dave =)

    #86355

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 19892
    • Total: 19892
    Member since: August 16, 2013

    Hi bwright,

    If you found our service good kindly review us here: https://www.sktthemes.net/forums/topic/reviews-and-testimonials/page/11/

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.