Slider Info Text Wrap on Smaller Screens

Home Forums IT Consultant Support Slider Info Text Wrap on Smaller Screens

This topic contains 12 replies, has 2 voices, and was last updated by  Darren Chapman 3 years, 2 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #9137

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    Reposting a previous addition to another post that might have been missed as I haven’t seen an answer?

    Small challenge with the slider info text (nivo-caption class I think?).  On the desktop the text wraps Ok and does not overlap my images which cover approx  55% of the right hand side of the slider image.  However on both the iPad (2) and smartphone views the text extends further to the right before wrapping and as such overlaps the left hand side of my slider images.

    I tried adding the following Custom CSS:

    .nivo-caption {width: 350px;}

    Which worked for the iPad view but caused the smartphone view to not wrap at all?  Could use some help with this one.

    Regards

    Darren

    #9148

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6377
    • Total: 6379
    Member since: June 12, 2013

    We are updating the theme today. Will keep you posted when done. You can update the theme and thereafter the problem should vanish.

    Regards,
    Shri

    #9177

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    Did you manage to update the theme?

    Regards

    Darren

    #9181

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6377
    • Total: 6379
    Member since: June 12, 2013

    Yes theme has been updated.

    Given you re-access to the theme till 31st July. Kindly download the theme from here:
    sktthemes.net/my-account/ (use forgot password in case you forgot)

    Theme Instructions after download:

    Kindly visit Appearance>Themes>Activate some other theme for the time being.

    Then click on old Pro theme and delete it. Don’t worry deleting the theme doesn’t delete its settings at all.

    Then visit Appearance>Themes>Add New and upload the zip you just downloaded of the new theme.

    And Activate.

    That’s it. Hope you enjoy the updated latest theme.

    #9184

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    Installed the new theme but it does not seem to have changed the issue I posted?  Am I missing something?

    Regards

    Darren

    #9185

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6377
    • Total: 6379
    Member since: June 12, 2013

    Hi Darren,

    Kindly post images as to how or send us your website url and the device or screen resolution you check.

    Regards,
    Shri

    #9199

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    URL http://pivotaldata.com.au

    Devices checked:  PC – Ok

    Nexus 5 Smartphone and iPad 2 – Slider Text Overlaps Image

    The slider also seems to have stopped automatically progressing through the slides?  FYI I also have the Wordfence plugin as the caching helps speed the site up quite a lot.

    Regards

    Darren

    #9218

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6377
    • Total: 6379
    Member since: June 12, 2013

    Hi Darren,

    We thought there was a problem with the template or theme which is not the case. Of course the image and text might overlap a bit on some of the devices as it is hard to keep it on the left with fixed width.

    But here is a fix for that too. Kindly use this in custom css box: .slide_info{width:85%;}

    Should be fine to keep the text and slider image separate and not overlap.

    Regards,
    Shri

    #9219

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Thanks Shri,

    That fixed the text overlap.  Any thoughts on why the slider has stopped automatically progressing?  I tried different pause and animation times and also turned off pause on hover.  I think it stopped working with the theme update.

    Regards

    Darren

    #9220

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6377
    • Total: 6379
    Member since: June 12, 2013

    Send us access to see what wrong you have done. Our email: support@sktthemes.com

    Regards,
    Shri

    #9241

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Hello Shri,

    I just tested with a development site I have with a copy of my production site (without the Wordfence plugin).  The slider was working (changing images and text every 4 seconds) and then I installed the latest theme update (15th July update) and now the slider stopped scrolling on the development site as well.  Seems to be something in the latest update causing the problem.

    Edit:  I just downgraded my production site to the previous version of the theme and the slider is working again.  Not sure what else you changed/fixed in the most recent version but it seems to stop the slider in its tracks…(;-)

    Regards

    Darren

    #9246

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6377
    • Total: 6379
    Member since: June 12, 2013

    Yes Darren while doing the changes coder kept the slider at stopped mode as it kept on rotating to cause concentration problems.

    He forgot to start it while saving the zip.

    Kindly re download the theme from sktthemes.net/my-account/

    Delete the old theme and re-install this new one.

    Should be all fine.

    Regards,
    Shri

    #9263

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    All sorted.  Thanks.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.