slider images only shows loading symbol

Home Forums I Am One Support slider images only shows loading symbol

This topic contains 5 replies, has 3 voices, and was last updated by  SKT Themes 3 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3518

    Jakub Podivinsky
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: January 21, 2015

    Slider images on homepage does not show any of loaded images. Only shows  loading symbol forever, but doesnt load it at all. I tried to restore defaults, but the problem is still there.Please help me…

    http://www.czimbalomgang.cz

    #3519

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6491
    • Total: 6493
    Member since: June 12, 2013

    Hi,

    Kindly send us an email with WordPress admin details and we will check it for you.

    Our email id: support@sktthemes.com

    Regards,
    Shri

    #3540

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6491
    • Total: 6493
    Member since: June 12, 2013

    Hi,

    Plugin conflict problem. KN Social Slide is the cause.

    Don’t use this plugin and everything should be fine.

    Regards,
    Shri

    #3542

    Jakub Podivinsky
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: January 21, 2015

    Thank you for your help

    Jakob

    #4187

    Ebere Morgan
    Member
    • Topics: 0
    • Replies: 1
    • Total: 1
    Member since: February 21, 2015

    Same issue. Please help.

    #4188

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6491
    • Total: 6493
    Member since: June 12, 2013

    Send us website url and wp admin details via email: support@sktthemes.com

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.