SKT Yogi – show all home page content immediately

Home Forums All Other Themes SKT Yogi – show all home page content immediately

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  Forum Moderator 1 year, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26762

    Dan
    Member
    • Topics: 1
    • Replies: 0
    • Total: 1
    Member since: March 2, 2016

    On the home page only the slider shows, leaving a large whitespace below it. When I scroll down, the three feature blocks show, when I scroll a bit more, the ‘Welcome to Yogasana’ section shows, and so on.

    How can I have all of the home page content appear immediately on page load please?

    Thanks.

    #26833

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 15863
    • Total: 15863
    Member since: August 16, 2013

    Hi Dan,

    It is due to the animations on the homepage.

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    We will remove the animation

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #27815

    Steve
    Member
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: March 22, 2016

    I too would like to remove the animations. Can you tell us how?

    I would also like to change the height of the Home Page Slideshow.

    #27819

    Steve
    Member
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: March 22, 2016

    SORRY. FADING IN THE FEATURE BOXES IMMEDIATELY DID NOT WORK. – If you have a fix for this, that would be splendid.

    OK, I have achieved a similar effect for the Home Page: 1) A shorter Slideshow image and 2) fading-in the feature boxes immediately.

    I created two new files in the theme directory:

    File: custom.css – contents below

    .slider-main{ min-height:340px; background:url(images/loading.gif) no-repeat center center #ffffff;}

    File custom.js – contents below

    // Fade Boxes in immediately
    var imagePos = jQuery(this).offset().top;
    var topOfWindow = jQuery(window).scrollTop();
    jQuery(this).addClass(“fadeInUp”);

    I then included these as the last thing before </HEAD> in header.php as follows:

    <script type=”text/javascript” src=”<?php echo get_template_directory_uri(); ?>/custom.js”></script>
    <link rel=”stylesheet” href=”<?php echo get_template_directory_uri(); ?>/custom.css” type=”text/css” media=”all” />

    If I ever updated the theme, these changes would need to be recreated. It would be great if the theme had a place to input custom js and css, that would not be overwritten by an update.

    #27867

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 15863
    • Total: 15863
    Member since: August 16, 2013

    Hi Steve,

    Kindly refer to this forum post on how to disable animation: https://www.sktthemes.net/forums/topic/home-page-responsive-display/

    In case you are unable to disable animation on your own kindly send us your URL of the site and WordPress admin details via

    sktthemes.net/contact.

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.