skt yogi pro: our team

Home Forums All Other Themes skt yogi pro: our team

This topic contains 1 reply, has 2 voices, and was last updated by  Forum Moderator 2 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #32778

    Anna
    Member
    • Topics: 1
    • Replies: 0
    • Total: 1
    Member since: April 21, 2016

    My team members don’t show up until I scroll on the page.
    Ideally, it should load when the page opens. Right now when you open the page it just looks blank 🙁

    Meet the Team

    #32804

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17010
    • Total: 17010
    Member since: August 16, 2013

    Hi Anna,

    Animation has to be disabled because without scrolling there is no animation and the below sections remain hidden.

    Kindly refer to this forum post on how to disable animation: https://www.sktthemes.net/forums/topic/home-page-responsive-display/

    In case you are unable to disable animation on your own kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact.

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.