SKT Full Width Pro – Footer and Footer bottom misalignment

Home Forums All Other Themes SKT Full Width Pro – Footer and Footer bottom misalignment

This topic contains 11 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 6 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #24553

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    There is a misalignment with the areas:

    Content, lower widget area (footer), and footer bottom

    I’d like to know where to change these settings?

    It is misaligned in responsive view as well, please see second screenshot.

    Screenshot of misalignment

    Misalignment in resposive view

    #24712

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17886
    • Total: 17886
    Member since: August 16, 2013

    Hi Michael,

    Kindly show us your website URL.

    Regards,
    Brad

    #24739

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17886
    • Total: 17886
    Member since: August 16, 2013

    Hi Machael,

    Add this code in custom css box:

    #content, .footer-bottom { width:100%;}
    @media screen and (max-width:767px) {
    #secondary.home_front_wrap { margin-bottom:20px;}
    #primary { width:100%; margin:0;}
    #content, .header { width:90%; margin:auto;}
    #colophon, .footer-bottom { width:90%; margin:auto;}
    .footer-bottom { width:90%;}
    }

    Regards,
    Dave

    #24827

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    Worked! Thank you.

    #24931

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    The new alignment doesn’t work on “full width” page template, please check this page

    Screenshot

    #25031

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17886
    • Total: 17886
    Member since: August 16, 2013

    Hi,

    Add this code in custom css box:

    @media screen and (max-width:767px) {
    .page-template-page-full-width-php .footer-bottom{width:90% !important;}
    }

    Regards,
    Dave

    #25093

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    Thank you for your answer.

    I added the new code = it does not work
    I deleted the old code (above) = it does not work
    I put back in the old code = it does not work

    What now?

    #25115

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17886
    • Total: 17886
    Member since: August 16, 2013

    Hi Michael,

    Alignment is fine now. We have just checked on different browsers.

    Regards,
    Dave

    #25130

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    Well, not on every page, please have a look here, cklick on “News 2”:

    News 2

    #25135

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17886
    • Total: 17886
    Member since: August 16, 2013

    Okay add this code in custom css box:

    .page-template-page-full-width-php .footer-bottom{width:100% !important;}

    Regards,
    Dave

    #27812

    MP EK
    Member
    • Topics: 28
    • Replies: 149
    • Total: 177
    Member since: October 21, 2015

    The footer is misaligned again!

    Screenshot

    These are the custom codes you/SKT gave me:

    
    #content, .footer-bottom { width:100%;}
    @media screen and (max-width:767px) {
    #secondary.home_front_wrap { margin-bottom:20px;}
    #primary { width:100%; margin:0;}
    #content, .header { width:90%; margin:auto;}
    #colophon, .footer-bottom { width:90%; margin:auto;}
    .footer-bottom { width:90%;}
    }
    .page-template-page-full-width-php .footer-bottom{width:100% !important;}
    
    @media screen and (max-width: 479px) {
    #secondary.home_front_wrap{margin-bottom:0 !important;}
    }
    
    @media screen and (max-width:767px) {
    .page-template-page-full-width-php .footer-bottom{width:90% !important;}
    }
    
    .single-post h1.entry-title{color:#dc266e !important;}
    .single-post h1.entry-title{line-height:35px !important;}
    .post-thumb img{border:none !important;}
    .post-thumb img{border-radius:0 !important;}
    
    .header .logo{ padding:60px 0 0 !important;}
    #site-nav ul li{border-bottom:1px solid #dc266e !important; border-top:none !important;}
    
    .postmeta{display:none;}
    
    .homepage-article{ width:250px !important;}
    .category article{ background:#FFF !important;}
    .homepage-article h1.entry-title{border-top:none !important;}
    .homepage-article h1.entry-title a{color:#dc266e !important;}
    .homepage-article h1.entry-title a:hover, .category h1.entry-title:hover::first-letter{color:#fff !important;}
    h1.entry-title{ line-height:11px !important; text-align:left !important;}
    
    h2.widget-title{color:#dc266e !important;}
    
    #27865

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17886
    • Total: 17886
    Member since: August 16, 2013

    Hi Michael,

    Kindly go to Appereance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    #colophon{width:100%;}

    Regards,
    Brad

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.