SKT Builder loading stops at 85%

Home Forums IT Consultant Support SKT Builder loading stops at 85%

This topic contains 5 replies, has 4 voices, and was last updated by  Forum Moderator 6 days, 6 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #121605

    elen.mavropoulou
    Participant
    • Topics: 1
    • Replies: 0
    • Total: 1
    Member since: March 18, 2019

    Hello. I’m facing a problem with “IT Solutions Pro” theme. I’m trying to edit my pages with SKT Builder but the loading of the Builder never reaches 100%. It stops at 85%.

    Can you please assist me with this?

    #121612

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20280
    • Total: 20280
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We will check and revert back to you.

    Regards,
    Chris

    #121646

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6537
    • Total: 6539
    Member since: June 12, 2013

    This was resolved from our end.

    Regards,
    Shri

    #121773

    Courtney
    Participant
    • Topics: 5
    • Replies: 16
    • Total: 21
    Member since: January 10, 2017

    Could you please post the solution to this issue? I’m having the same problem.

    #121775

    Courtney
    Participant
    • Topics: 5
    • Replies: 16
    • Total: 21
    Member since: January 10, 2017
    #121812

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20280
    • Total: 20280
    Member since: August 16, 2013

    Hi Courtney,

    Make sure that both of your URLs are https, or if not, then please change both URL to https.

    Kindly go to Settings >> General Settings >> and change both URLs to https.

    Regards,
    Chris

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.