SKT Black Pro – posts page showing front page above post page content

Home Forums SKT Black/White Theme Support SKT Black Pro – posts page showing front page above post page content

Tagged: , , , ,

This topic contains 8 replies, has 2 voices, and was last updated by  Forum Moderator 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #83058

    Daija Chartrand
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: September 1, 2017

    I’m working on a website and I’m having trouble fixing a problem.
    When I go to:
    http://b55.514.myftpupload.com/blog/
    the page shows the front page at the top and then at the very bottom it shows my posts. This obviously isn’t what I intended, anyone have any ideas as to why this might be happening?

    In the reading section the posts page is set to the correct page, and so is the front page.

    Also the calendar of events page looks like this:
    http://b55.514.myftpupload.com/calendar-of-events/

    and it’s supposed to have a calendar.

    #83120

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17396
    • Total: 17396
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Editor >> Scroll down to bottom and

    Add this code there:

    .newscontent { width:60%;}
    .news h2 { font-size:15px;}
    .news-box { min-height:310px; margin-bottom:30px;}

    Regards,
    Chris

    #83223

    Daija Chartrand
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: September 1, 2017

    I think there was a misunderstanding of what the issue is. Regardless, I added the code and it did nothing. It is still showing the entire front page above the blog, when it should only be the blog showing on the blog page and the calandar still just doesn’t work.

    #83237

    Daija Chartrand
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: September 1, 2017

    I have figured out the calendar issue, but like I said before – unfortunately the solution you provided for the blog did not work.

    #83277

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17396
    • Total: 17396
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact
    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Chris

    #83431

    Daija Chartrand
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: September 1, 2017

    Just wondering if anyone has been working on this issue? I sent all of the requested login information and link to the forum. I would love some communication! 🙂

    #83494

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17396
    • Total: 17396
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Chris

    #83565

    Daija Chartrand
    Member
    • Topics: 5
    • Replies: 11
    • Total: 16
    Member since: September 1, 2017

    Thank you! It is fixed 🙂 I’d really like to know how that was fixed, in case something like that happens again on another page.

    #83751

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17396
    • Total: 17396
    Member since: August 16, 2013

    Hi,

    Selected “Your latest posts” for front page in Reading Settings and activated blog template for blog page.

    Regards,
    Chris

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.