Sections – Extra Content Showing Up

Home Forums Hotel Pro Sections – Extra Content Showing Up

Tagged: ,

This topic contains 12 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 2 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #24466

    Fabio
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 24, 2016

    Hi!
    There’s an extra section showing up before the footer, that shows a duplicate column of my testimonials and a contact form (that I never included).
    Could you please help me get rid of it?

    #24548

    Fabio
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 24, 2016

    17 hours waiting… Could you please help me?

    #24763

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16960
    • Total: 16960
    Member since: August 16, 2013

    Hi Fabio,

    Sorry for delay in reply due to weekend. Kindly show us your website URL.

    Regards,
    Dave

    #24780

    Fabio
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 24, 2016
    #24782

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16960
    • Total: 16960
    Member since: August 16, 2013

    Hi Fabio,

    Kindly go to Appereance>Customize>>Static front page and select your latest posts.

    Regards,
    Dave

    #24815

    Fabio
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 24, 2016

    Dear Dave,
    I followed your steps but the problem is not solve.
    Do you have another solution?
    I’m in a hurry to launch this website.

    #24950

    Fabio
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 24, 2016

    Heeeelllllllllllllpppppp!!!!!!!!!

    #25039

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16960
    • Total: 16960
    Member since: August 16, 2013

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #27205

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16960
    • Total: 16960
    Member since: August 16, 2013

    Hi Fabio,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #27224

    Fabio
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 24, 2016

    Hi Dave, yes, it was resolved. Can you explain how, so I can apply the fix to my production environment? Was it a change in settings(which I need to replicate) or theme file edit(which I need to copy over)?

    #27226

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16960
    • Total: 16960
    Member since: August 16, 2013

    Hi Fabio,

    I have changed some code in index.php file. Now you have the updated index.php file on your both websites.

    I have added this code:

    Top of the page:

    <?php if ( 'page' == get_option( 'show_on_front' ) && ( '' != get_option( 'page_for_posts' ) ) && $wp_query->get_queried_object_id() == get_option( 'page_for_posts' ) ) : ?>

    Bottom of the page:

    <?php else: ?>
    <?php endif; ?>

    Regards,
    Dave

    #27228

    Fabio
    Member
    • Topics: 1
    • Replies: 6
    • Total: 7
    Member since: February 24, 2016

    Hi Dave, it worked in production, case closed, thanks.

    #27230

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16960
    • Total: 16960
    Member since: August 16, 2013

    🙂

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.