Scrolling bug and gallery zoomed in

Home Forums Kraft Theme Support Scrolling bug and gallery zoomed in

This topic contains 1 reply, has 2 voices, and was last updated by  Forum Moderator 2 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #21919

    Pascal
    Member
    • Topics: 1
    • Replies: 0
    • Total: 1
    Member since: December 17, 2015

    Hello dear support team,

    I need your help for my page. On my page there is a scroll bug:

    https://folientante.de

    If you scroll down, nearly in the middle it will bounce. Suddenly, the menu can be seen on top, which is causing the problem. How can I solve the problem?

    The next thing is:

    https://folientante.de/produkt-kategorie/bedruckbaretextilien/

    the left picture in the second row -> here you only see the letters “chte” in the preview. How can I disable this kind of zoom in such pictures, where I need to see the text in the preview picture?

    And my last wish:

    If you go on the mobile page, it looks great. But if you click on the menu, the font icons are on a strange position. How can I let them good looking without changing position in normal page?

    In advance many thanks for the help

    #21990

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17172
    • Total: 17172
    Member since: August 16, 2013

    Hi Pascal,

    1) scroll down issue

    Kindly go to Appereance>>Theme Option>>Basic Setting
    You will find sticky header option uncheck sticky header option.

    2) Image Issue
    WooCommerce by default crops your image to show thumbnail same width and height. You need to change the plugin settings.

    3) Mobile Issue
    Kindly go to Appereance>>Theme Option>>Basic Setting>>Custom CSS
    Add this code in custom css box

    @media screen and (max-width: 767px) {
    a.primary .font_icons_custom_css{display:none !important;}
    }

    Regards,
    Shri

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.