Remove drop cap from header

Home Forums SKT Full Width Forum Remove drop cap from header

This topic contains 9 replies, has 2 voices, and was last updated by  SKT Themes 3 years, 4 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #8531

    Sophie Talbot
    Member
    • Topics: 3
    • Replies: 5
    • Total: 8
    Member since: August 11, 2014

    Hi,

    There’s suddenly a drop capital letter in the first word of my site title. How do I remove this and get it back to standard text?

    http://www.andyhuntley.co.uk

    Thanks

    #8537

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6465
    • Total: 6467
    Member since: June 12, 2013

    Not sure how you are still using the old theme. Because we emailed all SKT Full Width Users about the update.

    It was long ago though in December 2014. This bug was solved way back then.

    Given you re-access to the theme till 31st July. Kindly download the theme from here:
    sktthemes.net/my-account/ (use forgot password in case you forgot)

    Theme Instructions after download:

    Kindly visit Appearance>Themes>Activate some other theme for the time being.

    Then click on old Pro theme and delete it. Don’t worry deleting the theme doesn’t delete its settings at all.

    Then visit Appearance>Themes>Add New and upload the zip you just downloaded of the new theme.

    And Activate.

    That’s it. Hope you enjoy the updated latest theme.

    Regards,
    Shri

    #8540

    Sophie Talbot
    Member
    • Topics: 3
    • Replies: 5
    • Total: 8
    Member since: August 11, 2014

    Hi,

    That’s made it worse – still have drop cap, but now the menu background is transparent making text unreadable and slider images flick through once very fast before settling down to act normally.

    Help!!!

    #8546

    Sophie Talbot
    Member
    • Topics: 3
    • Replies: 5
    • Total: 8
    Member since: August 11, 2014

    Sorted the menu background and slider images. But .site-title:first-letter is still appearing as a drop capital. I can’t see from the page source why this is happening…

    #8547

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6465
    • Total: 6467
    Member since: June 12, 2013

    Click on Appearance>Theme Options>Save Options.

    Everything should be fine.

    Regards,
    Shri

    #8548

    Sophie Talbot
    Member
    • Topics: 3
    • Replies: 5
    • Total: 8
    Member since: August 11, 2014

    It’s fine in Safari but drop cap in Chrome

    #8549

    Sophie Talbot
    Member
    • Topics: 3
    • Replies: 5
    • Total: 8
    Member since: August 11, 2014

    Saving theme options doesn’t help

    #8552

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6465
    • Total: 6467
    Member since: June 12, 2013

    Set h1 in Appearance>Basic Settings>h1 font size to 45. Should be fine.

    Regards,
    Shri

    #8554

    Sophie Talbot
    Member
    • Topics: 3
    • Replies: 5
    • Total: 8
    Member since: August 11, 2014

    That’s just about done it but I can only set it to 44px or 46px as I’m limited to what’s in the dropdown. It’s nearly right but not quite.

    Thanks Shri

    #8627

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6465
    • Total: 6467
    Member since: June 12, 2013

    Okay will try to fix it in next version.

    Regards,
    Shri

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.