Publishing button not appearing

Home Forums SKT Biz/Corp Theme Support Publishing button not appearing

This topic contains 4 replies, has 2 voices, and was last updated by  Forum Moderator 3 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #108389

    Randy
    Member
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: February 19, 2016

    Hello,
    I am trying to publish changes that are being made to the theme when customizing the home page. The button that should appear to publish or go back does not appear, therefore disabling me from the ability to publish anything at all.

    I am using coworking theme.

    Please help me.

    #108428

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18853
    • Total: 18853
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL?

    Regards,
    Dave

    #108478

    Randy
    Member
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: February 19, 2016
    #108480

    Randy
    Member
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: February 19, 2016

    In the top left hand corner there is a toolbar that is appearing that says paste url or type to search. i can’t get rid of it and i think that might be covering up the publish button.

    #108531

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18853
    • Total: 18853
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Dave

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.