Problems with Slider, Woocommerce and fonts

Home Forums SKT Biz/Corp Theme Support Problems with Slider, Woocommerce and fonts

This topic contains 5 replies, has 3 voices, and was last updated by  SKT Themes 2 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9120

    RENATA MARINS DE SÁ FRANK
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: June 6, 2014

    Hi!
    I got the SKT Bizness Pro and set up my site with the theme. (Previously it was the SKTFullWidth Pro)
    1. I noticed that the Slider is not working properly. When it comes to Slide10, he closes the slide area by moving the site of the text up. In the following section moves the text down and re-executes the sequence.
    In this case the site seems to blink constantly, which is not pleasant for the visitor.

    2. I made the font settings, but no browser is running in UPPERCASE option for the navigation menu.

    3. The titles of WooCommerce pages are hidden behind the site’s navigation menu and there is no place to set up

    Thanks in advance
    Renata

    #9149

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5642
    • Total: 5644
    Member since: June 12, 2013

    Hi Renata,

    1. Slider 10 is blinking means it is conflicting with another plugin or script. Kindly check which plugin it is by deactivating them one by one.
    2. Okay we will check for this and update the theme.
    3. Can you show us those pages where it is behind navigation menu. We can understand and then update the theme as necessary.

    Regards,
    Shri

    #9254

    RENATA MARINS DE SÁ FRANK
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: June 6, 2014

    Hi Shri,

    Thanks for helping with topic 1 and 2.

    For topic 3, please visit http://www.integralidade.com.br/produto/pac-cwb07152/.

    Regards

    Renata

     

    #9260

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5642
    • Total: 5644
    Member since: June 12, 2013

    Hi Renata,

    Add a plugin called: Simple Custom CSS.

    And then after activate go to Appearance>Edit CSS: Add this there:
    .woocommerce div.product div.images, .woocommerce div.product div.summary{margin-top:20px;}

    Should do the trick.

    Regards,
    Shri

    #12227

    Piotr Borwin
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: May 11, 2015

    I have a question about the fonts.

    Why is a difference in showing fonts on my website depending on the browser?

    For google chrome everything is fine while in mozzilla firefox there is no Polish characters 🙁

    What it depends on? How to solve it?

    Font I like, and I do not want to change it. but also I want to show the Polish characters

     

    PS .: After your last job with my website, very long time to load.

    Please help

    piotrborwin.pl

    #12285

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5642
    • Total: 5644
    Member since: June 12, 2013

    Site loads just fine for me. And both on Chrome and Firefox can see the Polish Characters just fine.

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.