Problem with slider on Girlie Theme Pro

Home Forums All Other Themes Problem with slider on Girlie Theme Pro

Tagged: ,

This topic contains 10 replies, has 3 voices, and was last updated by  Forum Moderator 2 years, 9 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #19357

    Caio
    Member
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: January 13, 2016

    I have Girlie Theme Pro and I have a problem on the slider. When the last shot is shown it carries something to show the first picture again. At this stage the slider disappears, which makes the page up and down.
    I just want the slider in looping function without disappearing from the screen. How to solve ?

    #19433

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18251
    • Total: 18251
    Member since: August 16, 2013

    Hi Caio,

    Kindly show us your website link

    Regards,
    Shri

    #19486

    cyn
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: January 13, 2016

    i have same problem with my slider in the ‘cuts n style’ theme. How was your issue resolved?

    #19535

    Caio
    Member
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: January 13, 2016

    Shri,

    The link is: http://www.caiojusto.com/loja;

    Regards.
    Caio

    #19536

    Caio
    Member
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: January 13, 2016

    Not yet cyn …

    #19543

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18251
    • Total: 18251
    Member since: August 16, 2013

    Hi Caio,

    All Slider images must have same width and height. As you see on your website first 3 slide were same size and last one is 1,421px × 650px.

    Use slider images which has width 1420px and height 649px.

    Regards,
    Shri

    #19625

    Caio
    Member
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: January 13, 2016

    Hi Shri,

    I packed the size of the final image, but the problem remains. To slide the end of the “loading simbol” appears on the screen, the image disappears and the sections below go up, and then the slider appears again.

    All images are now in 1420px x 640px. What can it be ?

    Regards,
    Caio

    #19626

    Caio
    Member
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: January 13, 2016

    Update: I changed the exact size to 1420 x 650 and the problem continues. It also reduces the file size, but without success.

    #19694

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18251
    • Total: 18251
    Member since: August 16, 2013

    Hi,

    Kindly Send us email: support@sktthemes.com with your WordPress admin details and URL of the site. we will check the problem and resolve.

    NOTE: Kindly mention the issue in the email.

    Regards,
    Shri

    #19715

    Caio
    Member
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: January 13, 2016

    Ok, sent.

    #19751

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18251
    • Total: 18251
    Member since: August 16, 2013

    Hi Caio,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Shri

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.