Posts-page

Home Forums All Other Themes Posts-page

Tagged: 

This topic contains 11 replies, has 3 voices, and was last updated by  mawaqe3 9 months, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #99837

    mawaqe3
    Member
    • Topics: 33
    • Replies: 75
    • Total: 108
    Member since: October 2, 2017

    Hello

    Please on this page: https://alfossha.com/blog-full-width/ I want these modifications for all posts :

    – Adding more lines for the post, not only one line so for example if the post is short four or five lines the visitor can read all without the need to press (read more) and go to the specific post page.
    – The dots (…) which refer that there are more details, I want them to be shown after text on the left side.
    – I want to change ( read more ) to ( إقرأ المزيد )

    To be like this image :
    http://prntscr.com/j8ib0y

    The website is: https://alfossha.com

    Thank you

    #99866

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 19281
    • Total: 19281
    Member since: August 16, 2013

    Hi,

    Kindly go to template folder/fullwidth-blog_template.php

    And find code:

    <?php complete_excerpt('complete_excerptlength_teaser', 'complete_excerptmore'); ?>

    Replace:

    <p><?php echo wp_trim_words( get_the_content(), 30, '' ); ?></p>

    and find read more text in this template and replace in your language.

    Regards,
    Dave

    #99967

    mawaqe3
    Member
    • Topics: 33
    • Replies: 75
    • Total: 108
    Member since: October 2, 2017

    Hello

    I did but no change

    https://prnt.sc/j9d4yg

    https://prnt.sc/j9d5iy

    Thank you

    #100057

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 19281
    • Total: 19281
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #100091

    mawaqe3
    Member
    • Topics: 33
    • Replies: 75
    • Total: 108
    Member since: October 2, 2017

    Sent

    Thanks

    #100111

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6512
    • Total: 6514
    Member since: June 12, 2013

    Hi,

    Kindly go to Settings >> Reading >> Your homepage displays and select Your latest posts option.

    Regards,
    Shri

    #100497

    mawaqe3
    Member
    • Topics: 33
    • Replies: 75
    • Total: 108
    Member since: October 2, 2017

    Hello

    I did but nothing changed.

    Thank you

    #100548

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6512
    • Total: 6514
    Member since: June 12, 2013

    Hi,

    Kindly disable server cache on your website and check again.

    Regards,
    Shri

    #100742

    mawaqe3
    Member
    • Topics: 33
    • Replies: 75
    • Total: 108
    Member since: October 2, 2017

    Hello

    I disabled cache but nothing is changed, the issue still exists.

    Thank you

    #101057

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6512
    • Total: 6514
    Member since: June 12, 2013

    Checking will sort it out today.

    Regards,
    Shri

    #101064

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6512
    • Total: 6514
    Member since: June 12, 2013

    None of the changes are appearing on live site.

    Kindly ask hosting if it has some server level cache applied.

    Regards,
    Shri

    #101085

    mawaqe3
    Member
    • Topics: 33
    • Replies: 75
    • Total: 108
    Member since: October 2, 2017

    Hello

    I asked them as shown in this image https://www.sktthemes.net/forums/topic/posts-page/#post-101057

    In Addition, When I do any changes in the content I could see the updated content without any problem.

    Thank you

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.