Parallaxme Pro

Home Forums All Other Themes Parallaxme Pro

This topic contains 7 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 9 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #25692

    Kinan
    Member
    • Topics: 7
    • Replies: 5
    • Total: 12
    Member since: February 12, 2016

    Hello,

    The picture I upload into the the sliders do not show up – instead it shows me the “loading” icon indefinitely. Can you help?

    URL: http://www.tabiandkinan.com/

    #25775

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18520
    • Total: 18520
    Member since: August 16, 2013

    Hi Kinan,

    It is due to the some plugin conflicts with slider. Kindly go to Plugins and deactivate the installed plugins and check which plugin has conflicts with slider.

    Regards,
    Dave

    #25856

    Kinan
    Member
    • Topics: 7
    • Replies: 5
    • Total: 12
    Member since: February 12, 2016

    Hello,

    I deactivated all the plugins but the slider still does not work. It doesn’t seem to be affected by any of my plugins. Do you have any other solutions?

    Thanks.

    #25953

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18520
    • Total: 18520
    Member since: August 16, 2013

    Hi Kinan,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #26199

    Kinan
    Member
    • Topics: 7
    • Replies: 5
    • Total: 12
    Member since: February 12, 2016

    Hi there,

    I still have not heard back from your support yet. This website is live and getting visitors, the problems need to be fixed immediately because it is looking bad to our guests!

    Kinan

    #26438

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18520
    • Total: 18520
    Member since: August 16, 2013

    Hi Kinan,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #26478

    Kinan
    Member
    • Topics: 7
    • Replies: 5
    • Total: 12
    Member since: February 12, 2016

    Hi Dave,

    As soon as I changed one picture the slider broke again. Should I just not use this theme? It seems like it is severely flawed. Is there a way you can alter it so that it doesn’t break as soon as I touch it?

    Kinan

    #26483

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18520
    • Total: 18520
    Member since: August 16, 2013

    Hi Kinan,

    This issue happens due to special character in slider title. Whenever you used special character like (apostrophe (single quote), right double curly quote) you have to put its HTML entity. Here is the link of HTML entity for special character: https://www.utexas.edu/learn/html/spchar.html

    For now we have changed the special character’s into HTML entity. Kindly check and confirm.

    Regards,
    Dave

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.