Parallaxme Pro slider not working

Home Forums Parallax Me Forum Parallaxme Pro slider not working

Tagged: 

This topic contains 7 replies, has 3 voices, and was last updated by  Donald 2 years, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #31298

    Donald
    Member
    • Topics: 4
    • Replies: 10
    • Total: 14
    Member since: March 25, 2016

    This morning I was really excited to start working with my new Parallaxme Pro theme.

    Immediately, I discovered that the Homepage slider will not work, and instead just shows a never ending “progress circle” of frustration.

    What is the solution to fixing this problem?

    I have applied the recommended “jQuery(window).load(function() {” fix in functions.php, but this does not make any difference. The never ending circle icon remains unchanged.

    As always, thank you for your help to fix this glaring problem.

    – Don Smith

    #31456

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17394
    • Total: 17394
    Member since: August 16, 2013

    Hi Don,

    Kindly show us your website URL.

    Regards,
    Brad

    #31529

    Donald
    Member
    • Topics: 4
    • Replies: 10
    • Total: 14
    Member since: March 25, 2016

    Hello Brad. Thank you for your response.

    The website URL where we tried to use Parallax Me Pro is http://pawsitiveworks.com/pw/, but since Parallax Me Pro wouldn’t work correctly (shows a never ending “progress circle” instead of the homepage slider), we switched to using Blendit.

    Several days later, you have now gotten back to me with “show us your website URL,” so I quickly made a new directory and uploaded Parallax Me Pro to show you the never ending “progress circle” it produces. The new directory is http://pawsitiveworks.com/bf/.

    Now, as it turns out, instead of showing the never ending “progress circle,” Parallax Me Pro gets stuck on the first demo slide without rotating through the complete set of five slides. At least this is an improvement of sorts.

    Clearly, there seems to be something wrong with the Parallax Me Pro homepage slider, but now (at least in this directory) it gets stuck on a slide instead of getting stuck on the endless progress circle.

    So for now, please check out http://pawsitiveworks.com/bf/ to see what you can discern.

    As always, thank you for your help. — Don Smith

    #31594

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17394
    • Total: 17394
    Member since: August 16, 2013

    Hi Don,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #31892

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17394
    • Total: 17394
    Member since: August 16, 2013

    Hi Don,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

    #32116

    Donald
    Member
    • Topics: 4
    • Replies: 10
    • Total: 14
    Member since: March 25, 2016

    Yes, you are right. It’s fixed now.

    Is this problem fixed just on this particular installation of Parallaxme Pro only, or is the problem actually fixed within the Parallaxme Pro theme itself, so that this problem will not happen again on any future installation of Parallaxme Pro?

    #32204

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6332
    • Total: 6334
    Member since: June 12, 2013

    Hi Donald,

    Theme was updated so use the updated theme from this website also kindly don’t post HTML characters within the slider title and description.

    Regards,
    Shri

    #32641

    Donald
    Member
    • Topics: 4
    • Replies: 10
    • Total: 14
    Member since: March 25, 2016

    You have written to me that “this issue was resolved from our end,” and that the (Parallax Me Pro) “theme was updated so use the updated theme from this website.” I presume that means from among the group of purchased themes that are within my account.

    So as you recommended, I logged into my account, and downloaded the “latest” Parallax Me Pro theme from among the themes that are in my account. I then uploaded the theme to my WordPress site to use.

    To my most profound frustration, this “latest” Parallax Me Pro theme still doesn’t work. In the case of my most recent attempt to use it, the theme just gets stuck on the first demo slide without rotating through the complete set of five slides.

    I really would like to use the Parallax Me Pro theme, but whatever you did to “fix” it did not fix the Parallax Me Pro theme that is in my account. Is there something else I need to do to get this theme that I purchased to work correctly?

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Parallaxme Pro slider not working’ is closed to new replies.