Page looks empty

Home Forums SKT Full Width Forum Page looks empty

This topic contains 1 reply, has 2 voices, and was last updated by  Forum Moderator 2 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #35556

    Astrid Pretorius
    Member
    • Topics: 5
    • Replies: 2
    • Total: 7
    Member since: August 22, 2015

    Hi Goodday,

    When I open the website, I only see the tabs on the top and only when I scroll down, I see the data. Can one de-activate something in order for the website to show immediately please.
    you can look at the website http://www.ahawiskunde.co.za

    #35604

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18572
    • Total: 18572
    Member since: August 16, 2013

    Hi Astrid,

    Animation has to be disabled because without scrolling there is no animation and the below sections remain hidden.

    Kindly refer to this forum post on how to disable animation: https://www.sktthemes.net/forums/topic/home-page-responsive-display/

    In case you are unable to disable animation on your own kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact.

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.