Page Builder Clash with Section 1

Home Forums IT Consultant Support Page Builder Clash with Section 1

This topic contains 8 replies, has 4 voices, and was last updated by  SKT Themes 2 years, 4 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #7988

    Mark Whybrow
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: June 4, 2015

    Hi,

    Theme is great, but i want to create pages using page builder to integrate images/text etc. When i update a page created with PageBuilder, it replaces “Section 1” on the Home page, and also creates a duplicate of itself below !!

    Very irritating – otherwise it is the perfect Theme for me.

    I am a new user of WordPress, so please keep your answer in simple language 🙂

    Thanks

    Mark

    #8016

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6276
    • Total: 6278
    Member since: June 12, 2013

    Which page builder are you trying to use? Can you not try simple html for the sections? For pages you can use the page builder? Does that sounds fine?

    Regards,
    Shri

    #8019

    Mark Whybrow
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: June 4, 2015

    Hi,

    Sorry – i didn’t make it clear…

    I want to use Page Builder by Site Origin to build normal Pages. I am not trying to embed these pages in the Home Page sections. I haven’t touched any of the HTML in the sections – the Page (plus duplicate) appears to overwrite Section 2 if i use Page Builder, but is fine if i just use simple WordPress basic text/jpg page build.

    I am using PRO version.

    Thanks

    Mark

    #8026

    Mark Whybrow
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: June 4, 2015

    additional: it is only a problem with pages which are linked into the “Featured Boxes” just above Section 1.

     

    Mark

    #8137

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6276
    • Total: 6278
    Member since: June 12, 2013

    We tried to solve this problem and have contacted even the plugin owner. Problem is if we have visual editor anywhere either page, post etc it takes control of it.

    Regards,
    Shri

    #8844

    Károly Fülöp
    Member
    • Topics: 0
    • Replies: 3
    • Total: 3
    Member since: April 1, 2015

    Hi Shri,

    I’ve a same problem, with skt white pro version. unfortunately I changed to skt white the site is working fine.

    Could you please help me?

    Thanks

    #8882

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6276
    • Total: 6278
    Member since: June 12, 2013

    Okay send us WordPress admin details via email: support@sktthemes.com and url of the website.

    We will give it a look.

    Regards,
    Shri

    #26188

    mark
    Member
    • Topics: 0
    • Replies: 1
    • Total: 1
    Member since: March 1, 2016

    did this ever get fixed? i am trying to use page builder and none of the content seems to post when i use the page builder plugin.

    thanks
    Mark

    #26295

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6276
    • Total: 6278
    Member since: June 12, 2013

    Hi Mark,

    Yes kindly don’t use page builder for sections. You can use it for inner pages if you want.

    Regards,
    Shri

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.