Not showing full text on the four box section on Girlie Pro

Home Forums All Other Themes Not showing full text on the four box section on Girlie Pro

This topic contains 8 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #30018

    Heidi
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 8, 2016

    Hi
    I would like to not showing the full text of the pages on the four boxes on frontage, but just the headline and the “read more” button.

    #30022

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17141
    • Total: 17141
    Member since: August 16, 2013

    Hi Heidi,

    Kindly show us your website URL.

    Regards,
    Brad

    #30025

    Heidi
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 8, 2016

    Hi Brad.
    The site is hidden behind a Coming soon page now, but I can send you a screenshot of what I refer to if you like?
    http://www.psykolog-jetteanine.dk

    #30026

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17141
    • Total: 17141
    Member since: August 16, 2013

    Kindly upload the screenshot on imgur.com and paste the share URL here.

    Regards,
    Brad

    #30028

    Heidi
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 8, 2016
    #30049

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17141
    • Total: 17141
    Member since: August 16, 2013

    Hi Heidi,

    Kindly go to Appereance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code:

    .services-wrap .one_fourth p{display:none;}

    Regards,
    Brad

    #30090

    Heidi
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 8, 2016

    Thank you. It worked on the two default to the right, not made yet.
    The two first are pages, and they still show the text under the box.
    – All 4 boxes will link to pages and not posts when I finish the site.

    #30174

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17141
    • Total: 17141
    Member since: August 16, 2013

    Hi Heidi,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #31111

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17141
    • Total: 17141
    Member since: August 16, 2013

    Hi Heidi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.