Naturo: Remove read more button from Homepageslider

Home Forums All Other Themes Naturo: Remove read more button from Homepageslider

This topic contains 8 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 8 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #19400

    Florian
    Member
    • Topics: 11
    • Replies: 18
    • Total: 29
    Member since: January 12, 2016

    Hi,
    if I link a homepage Slider Image/ Text to a page a “read more” button appears. Is it possible to make only the text clickable and remove the button?

    Kind regards

    #19447

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17689
    • Total: 17689
    Member since: August 16, 2013

    Hi Florian,

    Kindly show us your website link

    Regards,
    Shri

    #19524

    Florian
    Member
    • Topics: 11
    • Replies: 18
    • Total: 29
    Member since: January 12, 2016

    http://ninosurguladze.com/
    and one other problem still remains that we’ve already discussed. I’ve set a subdomain for this page that is named blog.ninosurguladze.com/ I use for both pages the Naturo Pro theme, but the contact page will work only on one of the websites and the solution you proposed to use contact form 7 for one of them is a little cheesy. Did anything come into your mind how to solve this in a proper way, or is this workaround still your best shot?

    Cheers
    Stephan
    (P.S.:by the way I’am still writing with the account of my brother as the link you sended me via Mail that you have created my own account point to this acount I’ am writing right now)

    #19541

    Florian
    Member
    • Topics: 11
    • Replies: 18
    • Total: 29
    Member since: January 12, 2016

    Hi Shri,

    I’ve juust putted in one link to the slider on http://ninosurguladze.com/ tha you can see the button (it points to the wrong page, but for this short test it is ok 😉 )

    Regards
    Stephan

    #19549

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17689
    • Total: 17689
    Member since: August 16, 2013

    Hi Stephan,

    Kindly go to Appearance>Theme Options>Basic Settings>Custom CSS box:

    .slide_info .button {display:none;}

    Regards,
    Shri

    #19553

    Florian
    Member
    • Topics: 11
    • Replies: 18
    • Total: 29
    Member since: January 12, 2016

    Hi Shri,

    thanks for yor quick help!

    Any new ideas on the problem with the contact us template?

    Thanks in advance for your answer

    Cheers
    Stephan

    #19574

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17689
    • Total: 17689
    Member since: August 16, 2013

    Hi,

    Is the contact form not working or is it not showing up? Which one of the 2 is your problem?

    regards,
    Shri

    #19593

    Florian
    Member
    • Topics: 11
    • Replies: 18
    • Total: 29
    Member since: January 12, 2016

    Hi,

    it is not showing up.

    Kind regards
    Stephan

    #19678

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17689
    • Total: 17689
    Member since: August 16, 2013

    Hi,

    Kindly Send us email: support@sktthemes.com with your WordPress admin details and URL of the site. we will check the problem and resolve.

    NOTE: Kindly mention the issue in the email.

    Regards,
    Shri

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.