Naturo Pro: decrease spacing in Contact area ?

Home Forums All Other Themes Naturo Pro: decrease spacing in Contact area ?

This topic contains 12 replies, has 2 voices, and was last updated by  Forum Moderator 5 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #98917

    jason18
    Member
    • Topics: 18
    • Replies: 32
    • Total: 50
    Member since: November 1, 2017


    For nature Pro, since I have added more social icons in the footer, the Contacts text is not centered with the icons on mobile. It appears that having less space between the titles and links would help.

    E.g.

    Email: jason@jaosnsignor.net
    How to decrease blank space?

    #98918

    jason18
    Member
    • Topics: 18
    • Replies: 32
    • Total: 50
    Member since: November 1, 2017

    The example above didn’t come out right once posted. I meant to show several spaces between “Email” and “url.”

    #98924

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17698
    • Total: 17698
    Member since: August 16, 2013

    Hi,

    Website URL please?

    Regards,
    Brad

    #98933

    jason18
    Member
    • Topics: 18
    • Replies: 32
    • Total: 50
    Member since: November 1, 2017
    #98935

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17698
    • Total: 17698
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Brad

    #99267

    jason18
    Member
    • Topics: 18
    • Replies: 32
    • Total: 50
    Member since: November 1, 2017

    There are two images here:

    The first is how it looks as is, The second shows some lines indicating the centering problem.

    Text not centered


    via Imgur for iOS

    #99314

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17698
    • Total: 17698
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    @media screen and (max-width:479px) { .phone-no strong { width: auto; display: inline-block; padding-right: 5px;} }

    Regards,
    Brad

    #99430

    jason18
    Member
    • Topics: 18
    • Replies: 32
    • Total: 50
    Member since: November 1, 2017

    This works perfectly! Thank you! 😊

    #99436

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17698
    • Total: 17698
    Member since: August 16, 2013

    🙂

    #99540

    jason18
    Member
    • Topics: 18
    • Replies: 32
    • Total: 50
    Member since: November 1, 2017

    There is a new problem with it. This was working fine, but somehow it has left-aligned itself. I cannot figure out what has happened. It looks fine on desktop PC but on mobile it is left-aligned now. Please help.

    It was fine then it left justified somehow


    via Imgur for iOS

    If you need login credentials please tell me where to send them.

    Thanks,

    Jason

    #99609

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17698
    • Total: 17698
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    @media screen and (max-width:479px) { .social-icons, .phone-no { text-align:center;} }

    Regards,
    Brad

    #99639

    jason18
    Member
    • Topics: 18
    • Replies: 32
    • Total: 50
    Member since: November 1, 2017

    Thank you! That fixed it! 🙂

    #99729

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17698
    • Total: 17698
    Member since: August 16, 2013

    Great!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.