Media Icons not showing in Firefox

Home Forums All Other Themes Media Icons not showing in Firefox

This topic contains 5 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #28673

    Andrew
    Member
    • Topics: 2
    • Replies: 1
    • Total: 3
    Member since: March 21, 2016

    Hi, using latest version of Firefox and running SKT Clean Pro. The Media Icons are not showing. Tried 3 different computers and the problem is still there. Works fine in Safari.

    #28674

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17369
    • Total: 17369
    Member since: August 16, 2013

    Hi Andrew,

    Kindly show us your website URL.

    Regards,
    Brad

    #28676

    Andrew
    Member
    • Topics: 2
    • Replies: 1
    • Total: 3
    Member since: March 21, 2016
    #28685

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17369
    • Total: 17369
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #28691

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17369
    • Total: 17369
    Member since: August 16, 2013

    Hi,

    The details you provided is incorrect. Kindly provide a correct admin details.

    Regards,
    Brad

    #28870

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17369
    • Total: 17369
    Member since: August 16, 2013

    Hi Andrew,

    htaccess of our website is not writable and hence this issue happens.

    Regards,
    Brad

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.