Jetpack issues with new version of I Am One

Home Forums I Am One Support Jetpack issues with new version of I Am One

This topic contains 3 replies, has 2 voices, and was last updated by  SKT Themes 3 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4441

    Tamer Tewfik
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: February 4, 2015

     
    After I updated to newer version of  I Am One Pro that you sent me, my Jetpack settings no longer work and the tiled galleries width are too small and I can not change them.  The lightbox, aslo no longer works.   It looks bad on  mobile, too.  
    http://www.facedbysurperb.com/portfolio/
    Jetpack worked well in the previous version.  What should I do? 

    #4452

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6498
    • Total: 6500
    Member since: June 12, 2013

    Hi,

    Sorry about that. There are 2 things: 1. Don’t use jetpack mobile which causes mobile theme to be loaded up instead of our responsive version
    2. Portfolio kindly use WP Lightbox 2 which should work with your images. You still have a problem email us your WordPress admin details: support@sktthemes.com

    And we will take care of the lightbox issue.

    Regards,
    Shri

    #4462

    Tamer Tewfik
    Member
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: February 4, 2015

    Thank you.  I am not using Jetpack Mobile Theme.  The funny thing is that the I-Am-One FREE theme does not have this issue.

    #4475

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6498
    • Total: 6500
    Member since: June 12, 2013

    Hi,

    Added a plugin which changes default gallery into lightbox. This is settings page if you want to change something:
    http://www.facedbysurperb.com/wp-admin/options-general.php?page=lightbox-gallery.php

    Regards,
    Shri

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.