How to reposition or get rid of the slider caption

Home Forums Hotel Pro How to reposition or get rid of the slider caption

This topic contains 5 replies, has 3 voices, and was last updated by  SKT Themes 2 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13774

    Cornelis Akerboom
    Member
    • Topics: 4
    • Replies: 2
    • Total: 6
    Member since: November 1, 2015

    The slider caption shows a rounded rectangle in the middle of my beautiful slider pictures. Although I can change the opacity of the caption, I still do not like it there.
    1. Could I change it´s size and place it in the lower right hand corner of the slider picture? or
    2. Could I do away with it altogether?
    Thanks for your help.

    #13797

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6377
    • Total: 6379
    Member since: June 12, 2013

    Yes you can do with it altogether.

    Just show us the website url.

    Regards,
    Shri

    #13825

    Cornelis Akerboom
    Member
    • Topics: 4
    • Replies: 2
    • Total: 6
    Member since: November 1, 2015

    Thanks for your reply.

    I found I had to add
    .nivo-caption{display:none !important;}

    in the custom CSS part of the Appearence->Theme options->basic settings to remove the slider caption alltogether.

    This resolved my problem, so you can close my query.

    #13855

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6377
    • Total: 6379
    Member since: June 12, 2013

    Great.

    Regards,
    Shri

    #14002

    Christian Aigner
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: November 8, 2015

    hi there,
    i’m trying to achieve the same thing. i don’t want the caption for the header in there (only the pictures) – how can i get rid of it?
    thanks for your help!

    #14021

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6377
    • Total: 6379
    Member since: June 12, 2013

    Hi,

    Answer remains same as is written above:

    Kindly add
    .nivo-caption{display:none !important;}

    in the custom CSS part of the Appearance->Theme options->basic settings to remove the slider caption altogether.

    Are the instructions clear? Let us know for additional help.

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.