Homepage Slider

Home Forums Blendit Theme Support Homepage Slider

This topic contains 16 replies, has 5 voices, and was last updated by  Federico Barboza 2 years, 2 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #16225

    Yann Montero
    Member
    • Topics: 1
    • Replies: 0
    • Total: 1
    Member since: August 25, 2015

    Since 4.4 WordPress version upgrade, homepage slider don’t work anymore.
    Is there a way to solve this problem quickly ?

    Thanks

    #16293

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16885
    • Total: 16885
    Member since: August 16, 2013

    Hi,

    Kindly email us: sittestaccount@gmail.com with your website URL and WordPress admin details and we will check the problem.

    Regards,
    Shri

    #16501

    Chham Phoeuk
    Member
    • Topics: 5
    • Replies: 9
    • Total: 14
    Member since: September 12, 2015

    Hi, I have a little problem with the homepage slider after the update to WordPress 4.4

    #16567

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16885
    • Total: 16885
    Member since: August 16, 2013

    @Chham: Kindly provide us your website link.

    Regards,
    Shri

    #16619

    Chham Phoeuk
    Member
    • Topics: 5
    • Replies: 9
    • Total: 14
    Member since: September 12, 2015

    Ok I send you more information by email on sittestaccount@gmail.com.
    The website is in maintenance.
    Thanks

    #16744

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16885
    • Total: 16885
    Member since: August 16, 2013

    Hi Chham,

    Slider is working fine. Didn’t find any issues with slider.

    Regards,
    Shri

    #16804

    Chham Phoeuk
    Member
    • Topics: 5
    • Replies: 9
    • Total: 14
    Member since: September 12, 2015

    Hi
    It’s strange but yeah no more problem. 🙂
    Lol my bad.
    Thanks

    #16865

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16885
    • Total: 16885
    Member since: August 16, 2013

    Cool 🙂

    Regards,
    Shri

    #17117

    Tomas
    Member
    • Topics: 0
    • Replies: 3
    • Total: 3
    Member since: December 18, 2015

    Hello. I have recently installed WP and activated your theme. Everything works perfect instead of homepage slider. I tried to restore default settings, but slider doesn`t work anyway. Where could the problem be? thanks for the answer.

    #17138

    Tomas
    Member
    • Topics: 0
    • Replies: 3
    • Total: 3
    Member since: December 18, 2015

    Sorry, I forgot- My webpage is http://www.kbwelding.sk

    #17150

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16885
    • Total: 16885
    Member since: August 16, 2013

    Hi,

    Kindly email us: support@sktthemes.com your website URL and WordPress admin details and we will check the problem and resolve.

    Regards,
    Shri

    #17206

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16885
    • Total: 16885
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Shri

    #17216

    Tomas
    Member
    • Topics: 0
    • Replies: 3
    • Total: 3
    Member since: December 18, 2015

    thanks,everything works now.

    Regards,
    Tomas

    #17219

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16885
    • Total: 16885
    Member since: August 16, 2013

    Great

    Regards,
    Shri

    #17839

    Federico Barboza
    Member
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: August 21, 2015

    Hi Shri:
    Back in Novembre 2015 you wrote, regarding the #post-15569:
    Hi,
    It will be custom work within header.php to remove the nivo slider script and then we have to replace it with cyclone slider 2.
    Will try to add it like a functionality.
    Give me 3 days.
    Regards,
    Shri
    Any possibility to revisit the issue?

    Thanks in advance

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.