HomePage Boxes Not Showing – Using Static Front Page

Home Forums Gravida Support HomePage Boxes Not Showing – Using Static Front Page

This topic contains 5 replies, has 3 voices, and was last updated by  Forum Moderator 2 years, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #16978

    Carol
    Member
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: December 19, 2015

    Just upgraded to Gravida Pro.
    I am using a static front page. Homepage boxes are not showing since I upgraded. I have cleared them, then reset them – no luck. These were working correctly with the free version.

    Also:
    Footer Widget 2 is showing ‘Recent Tweets’ since I removed the other widgets. How do I remove this?

    http://lobotest.siterubix.com/

    Can you please help?

    Thanks.
    Carol.

    #17093

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5643
    • Total: 5645
    Member since: June 12, 2013

    Hi Carol,

    How to set up own widgets and remove default footer widgets: https://www.youtube.com/watch?v=4a1cR34OGMU

    Regards,
    Shri

    #17241

    Carol
    Member
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: December 19, 2015

    Hi Shiri,
    That sort of worked – thank you 🙂 However, I would prefer the blog posts to appear on a different page, not the front page. However, when I change the settings to use a static front page the Home Page boxes disappear (however the blog posts remain).

    Is it possible to have blog posts on a separate page, and still have the home page boxes appear on the front page?

    Cheers,
    Carol.

    #17271

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5643
    • Total: 5645
    Member since: June 12, 2013

    HI Carol,

    Kindly go to Appearance>Customize>Homepage Sections>You can hide the blog and then go to pages>add new>blog>then select page template as Blog.

    Should be fine.

    Regards,
    Shri

    #17606

    Carol
    Member
    • Topics: 2
    • Replies: 3
    • Total: 5
    Member since: December 19, 2015

    Yes, that did it. Thank you very much 🙂

    #17678

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 15948
    • Total: 15948
    Member since: August 16, 2013

    Great

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.