Help with setting up photo world

Home Forums Photo World/Photo Session Support Help with setting up photo world

This topic contains 3 replies, has 2 voices, and was last updated by  joey murchison 3 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3883

    joey murchison
    Member
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: February 10, 2015

    hello,i have purchased photo world pro and the demo looks great and i would like to use it but i cannot seem to get it to look like the demo.  i have black boxes everywhere where i suppose widgets are meant to go and cannot seem to remove them as well.  I am currently keeping contact info in the bottom one and saying that the site is under construction in the central one to keep it at bay for the moment.  i want the homepage to be just the slideshow images with the thumbnail set down bottom and then gallery/information style on my other pages. how can i fix this?  my website is murchisonphotography.com if you need to see what i am talking about

    #3885

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5709
    • Total: 5711
    Member since: June 12, 2013

    Hi,

    Here is the documentation on how to set up homepage:http://sktthemesdemo.net/documentation/photo-world-documentation/#homepage-setup

    And for rest of the items as well you can refer here. Let us know if anything else is needed.

    Regards,
    Shri

    #3887

    joey murchison
    Member
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: February 10, 2015

    yeah…  Im saying that when i activated the theme it did not start out the way it was supposed to.  i have all these extra boxes around and no idea how to get rid of them.  the link you gave me is about the basic homepage settings but i see nothing to actually fix my problem.   i see how to add the boxes but not how to remove them

    #3890

    joey murchison
    Member
    • Topics: 2
    • Replies: 2
    • Total: 4
    Member since: February 10, 2015

    disregard the last comment… i just realized what the problem was.  thank you for the help!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.