Healing Touch PRO – Nivo Slides size/changes problem

Home Forums All Other Themes Healing Touch PRO – Nivo Slides size/changes problem

This topic contains 7 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #35389

    MAYCON
    Member
    • Topics: 2
    • Replies: 6
    • Total: 8
    Member since: May 29, 2016

    Hi there

    When I changed the size of nivoslider from fullwidht to 1170px started this problem. The first slide is correct. But when slide transition starts, there is a problem with margins and size of the pictures as u a ( http://www.anapaulanaspolini.com.br )

    Acctualy, this is the configs of my nivo-slider.css

    .nivoSlider {
    position:relative;
    width:1170px;
    height:auto;
    overflow: hidden;
    margin-left: auto;
    margin-right: auto;
    }
    .nivoSlider img {
    position:absolute;
    top:0px;
    left:0px;
    max-width: 1170px!important;
    max-height: auto!important;
    margin-left: auto;
    margin-right: auto;
    }
    .nivo-main-image {
    display: block !important;
    position: relative !important;
    width: 100% !important;
    height: auto;
    }

    #35532

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17127
    • Total: 17127
    Member since: August 16, 2013

    Hi Maycon,

    There is only one slider image showing now. Kindly add more than one slider image so that we will send you css instruction.

    Regards,
    Brad

    #35562

    MAYCON
    Member
    • Topics: 2
    • Replies: 6
    • Total: 8
    Member since: May 29, 2016

    Sorry bud,

    Updated, please look again

    After the first slide the problem starts

    #35605

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17127
    • Total: 17127
    Member since: August 16, 2013

    Hi Maycon,

    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    .slider-main{width:1170px; margin:0 auto;}

    Regards,
    Brad

    #35769

    MAYCON
    Member
    • Topics: 2
    • Replies: 6
    • Total: 8
    Member since: May 29, 2016

    Problem solved

    Thanks again!

    #35823

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17127
    • Total: 17127
    Member since: August 16, 2013

    Hi Maycon,

    If you found our service good kindly review us here: https://www.sktthemes.net/forums/topic/reviews-and-testimonials/

    Regards,
    Brad

    #35986

    MAYCON
    Member
    • Topics: 2
    • Replies: 6
    • Total: 8
    Member since: May 29, 2016

    Hello again Brad

    I did the changes, and now, my slider itsn’t responsive on mobiles

    May u help-me again?

    tnkz

    #36065

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17127
    • Total: 17127
    Member since: August 16, 2013

    Hi Maycon,

    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    @media screen and (max-width:767px) {
    .slider-main{width:100% !important;}
    }

    Regards,
    Brad

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.