Google Maps Embed Link Question

Home Forums IT Consultant Support Google Maps Embed Link Question

This topic contains 4 replies, has 3 voices, and was last updated by  SKT Themes 2 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7962

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Probably a pretty basic question but I am having trouble pasting the Google Maps API URL into the Contact Info tab in the Theme Options.  I paste the text below

    https://www.google.com/maps/embed/v1/place?key=API_KEY

    &q=Space+Needle,Seattle+WA

    and it changes to this

    https://www.google.com/maps/embed/v1/place?key=API_KEY

    &q=Space+Needle,Seattle+WA

    i.e. the “&” symbol changes to “&”

    Is there something I am doing wrong?  I referred to here for the Google Maps Embed in iFrame info https://developers.google.com/maps/documentation/embed/guide

    Regards

    Darren

    #7967

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5989
    • Total: 5991
    Member since: June 12, 2013

    Hi Darren,

    Its not that difficult to embed a google map and you don’t need such things. This link explains how to find embed code: https://support.google.com/maps/answer/3544418?hl=en

    Regards,
    Shri

    #7998

    Darren Chapman
    Member
    • Topics: 6
    • Replies: 13
    • Total: 19
    Member since: June 14, 2015

    Thanks Shri,

    That fixed it.

    Regards

    Darren

    P.S. With the new Google Maps the menu link is on the bottom right and is the small gear icon.

    #19364

    Brent
    Member
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: January 14, 2016

    I am having trouble changing the map in the contact info.

    I paste in the iframe link from Google Maps, hit save and when the page reloads the field is empty. Any suggestions?

    #23084

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5989
    • Total: 5991
    Member since: June 12, 2013

    Hi Brent,

    So sorry but not sure we were testing if we are answering everyone or not and found some open ones. Were you able to resolve this issue?

    Regards,
    Shri

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.