Girlie theme not displaying correctly in IE

Home Forums All Other Themes Girlie theme not displaying correctly in IE

This topic contains 1 reply, has 2 voices, and was last updated by  Forum Moderator 1 year, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #38860

    Veronika
    Member
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: May 29, 2016

    I switched over from my wp.com site to my new wp.org site. All the pages display correctly in Chrome, but when I try and view in IE only the home page displays correctly but the pages linked to the menu option do not. There is a really big blank space under the menu that looks like the page is blank, but you scroll down and the content is way down the page.

    Any assistance would be amazing!!

    #38861

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 16861
    • Total: 16861
    Member since: August 16, 2013

    Hi Veronika,

    Animation has to be disabled because without scrolling there is no animation and the below sections remain hidden.

    Kindly refer to this forum post on how to disable animation: https://www.sktthemes.net/forums/topic/home-page-responsive-display/

    In case you are unable to disable animation on your own kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact.

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.