Footer Widget Fourth is misaligned

Home Forums Shudh theme support Footer Widget Fourth is misaligned

This topic contains 9 replies, has 2 voices, and was last updated by  Forum Moderator 6 months, 2 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #90436

    barriosemail
    Member
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: December 10, 2017

    Hi support,

    I looked at the website today and noticed that the “Footer Widget Fourth” is out of alignment. I did not make any changes to any of the footer widgets. The only thing I did was install this plugin: https://wordpress.org/plugins/contact-form-7/ that your tech support suggested yesterday.
    That has nothing to do with the footer though. I used the new plugin only for the CONTACT page.
    The website is http://www.room4bethford.com

    Can you help me fix this?

    Thanks, Tim

    #90439

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17130
    • Total: 17130
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    #text-10 { margin-right:0 !important;}

    Regards,
    Dave

    #90449

    barriosemail
    Member
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: December 10, 2017

    Thanks Dave. That helps some. Except that it moved part of “Footer Widget Third” over the the top of “Footer Widget Fourth”.
    The words “Click here to purchase” are part of “Footer Widget Third”.
    Please take a look. http://www.room4bethford.com

    Thanks, Tim

    #90455

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17130
    • Total: 17130
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    #text-10 { display:none;}

    Regards,
    Dave

    #90456

    barriosemail
    Member
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: December 10, 2017

    Thanks Dave,

    That makes the the words “Click here to purchase” disappear from the top of the 4th footer widget but it also makes it disappear from the 3rd footer widget.

    “Click here to purchase” belongs underneath the image of the book in the 3rd footer widget. In fact, it’s typed in the 3rd footer widget but it does not appear on the page when I use #text-10 { display:none;}.

    Please advise. Thanks, Tim

    #90460

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17130
    • Total: 17130
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    Remove
    #text-10 { display:none;}

    And add this code there
    #text-10 { display: block; position: relative; left: -325px; top: 240px;}

    Regards,
    Dave

    #90479

    barriosemail
    Member
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: December 10, 2017

    Thanks Dave. It’s almost fixed.
    The header “Contact Info” does not line up with the other three headers (Main Menu, Upcoming Events, Buy A Signed Copy).

    Here is the code inside of the Custom CSS Box:
    #text-10 { margin-right:0 !important;}
    #text-10 { display: block; position: relative; left: -325px; top: 240px;}

    Thanks, Tim

    #90495

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17130
    • Total: 17130
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    .fourth {margin-top:-20px !important;}

    Regards,
    Dave

    #90501

    barriosemail
    Member
    • Topics: 3
    • Replies: 9
    • Total: 12
    Member since: December 10, 2017

    Perfect solution. Problem solved.

    Many thanks, TB

    #90503

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17130
    • Total: 17130
    Member since: August 16, 2013

    🙂

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.