Footer Not Showing on Phone View

Home Forums All Other Themes Footer Not Showing on Phone View

Tagged: , , , ,

This topic contains 3 replies, has 2 voices, and was last updated by  Forum Moderator 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #84514

    Ryan Walker
    Member
    • Topics: 4
    • Replies: 6
    • Total: 10
    Member since: July 10, 2017

    Hello,

    I am using the SKT Strong theme for Gym purposes.

    On the phone version of the website, the sides of the footer are off screen and unreadable. How do I make it so the entire footer is showing on the phone view? I viewed this on an iPhone 6+ with iOS 11 but have seen the error on other devices.

    Please see picture below:

    https://drive.google.com/file/d/0B2dfZ6VmemfZQ3lyRUVZbzQ4aVE/view?usp=sharing

    The website is http://www.ocfitfarm.com however, there is a maintenance page preventing access to the website. Please, let me know if some level of access is required.

    Thank you very much for your support.

    Best Regards,
    Ryan

    #84697

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17948
    • Total: 17948
    Member since: August 16, 2013

    Hi,

    Your website is on coming soon mode. So i can’t check that.

    Kindly disable the maintenance mode.

    Regards,
    Chris

    #84781

    Ryan Walker
    Member
    • Topics: 4
    • Replies: 6
    • Total: 10
    Member since: July 10, 2017

    Hello, I have disabled Coming Soon mode so you can check the footer. Please, do so at your earliest convenience so I can place Coming Soon mode back on (:

    #84790

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 17948
    • Total: 17948
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    @media screen and (max-width:479px) {
    #footer .rowfooter { margin:20px 0 !important;}
    }

    Regards,
    Chris

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.