featured Image not displaying

Home Forums SKT Full Width Forum featured Image not displaying

This topic contains 3 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22790

    Mejba uddin biplob
    Member
    • Topics: 5
    • Replies: 1
    • Total: 6
    Member since: November 25, 2015

    hello,
    i have tried to display featured image in inner pages. but somehow its not showing?

    please check my url https://www.bravoclipping.com/clipping-path-service/

    thank you

    #22881

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18459
    • Total: 18459
    Member since: August 16, 2013

    Hi Mejba,

    Kindly go to Appereance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code:

    .innerbanner{display:block !important;}

    Regards,
    Dave

    #22907

    Mejba uddin biplob
    Member
    • Topics: 5
    • Replies: 1
    • Total: 6
    Member since: November 25, 2015

    thank you so much! its working. i have another issues with whole site. its seems huge slow.
    any tips?

    thank you
    mejba

    #22909

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18459
    • Total: 18459
    Member since: August 16, 2013

    Kindly go to compressjpeg.com or tinypng.com to reduce the size of the image and use cache plugin like W3Total Cache or WP Fastest Cache so that it opens faster.

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.