Down Arrow Link Removal

Home Forums SKT Black/White Theme Support Down Arrow Link Removal

This topic contains 7 replies, has 2 voices, and was last updated by  SKT Themes 2 years, 11 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #6906

    Faith Spinelli
    Member
    • Topics: 20
    • Replies: 32
    • Total: 52
    Member since: June 24, 2014

    Good morning,

    How do I remove the down-arrow?  I’ve tried adding:

     

    a.arrow-down {display:none !important;}

    in the CSS box in the Appearance>Theme Options>Basic Settings

    However the arrow remains.

    Please advise.

    Thank you very much.

    Kind regards,
    Faith

    #6908

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5723
    • Total: 5725
    Member since: June 12, 2013

    Hi Faith,

    Kindly show us the website.

    Regards,
    Shri

    #6912

    Faith Spinelli
    Member
    • Topics: 20
    • Replies: 32
    • Total: 52
    Member since: June 24, 2014
    #6914

    Faith Spinelli
    Member
    • Topics: 20
    • Replies: 32
    • Total: 52
    Member since: June 24, 2014

    Wait… did it go away?  i just clicked on the link I sent you and i no longer see the arrow.

    #6916

    Faith Spinelli
    Member
    • Topics: 20
    • Replies: 32
    • Total: 52
    Member since: June 24, 2014

    Shri… I tested the link on a different web browser and no longer see the arrow.  I tested it out in a different browser.

    You can close this.  Sorry to have bothered you.  However, I do have something else to bother you with.

    I can’t get paragraphs in the Sections of the Theme Options area.  I’ve tried <p></p> and <br></br>, but nothing works.  same link…

    #6917

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5723
    • Total: 5725
    Member since: June 12, 2013

    It might be cache plugin you have.

    Regards,
    Shri

    #6918

    Faith Spinelli
    Member
    • Topics: 20
    • Replies: 32
    • Total: 52
    Member since: June 24, 2014

    oh you are going to kill me…

    I reported it was gone…but it’s not, it was just very slowly loaded. So maybe not close this issue as I suggested prior.

    I tried the WP Super Cache but apparently the arrow doesn’t pay attention to it quick enough. I just want to get rid of the arrow.

    I reported on the Support page an paragraph issue as well within the Sections of the Theme Options.  I can’t make paragraphs.  Any suggestions on that?

    Thanks again!
    Faith

    #6922

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 5723
    • Total: 5725
    Member since: June 12, 2013

    Hi Faith,

    There are 2 modes in sections visual and text. Make sure you are in text mode when you place html. SHould work just fine.

    Regards,
    Shri

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.