Disable Animations

Home Forums All Other Themes Disable Animations

This topic contains 3 replies, has 3 voices, and was last updated by  SKT Themes 2 years, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #48497

    Felicia Martin
    Member
    • Topics: 10
    • Replies: 21
    • Total: 31
    Member since: October 25, 2015

    I want the sections animations disabled. My visitors don’t like this feature and neither do I. Here is my website: http://followersofyah.com/home/

    I would like everything on my front page to be loaded a the same time and not need to be scrolled to in order for it to be shown.

    Thanks

    #48523

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18853
    • Total: 18853
    Member since: August 16, 2013

    Hi Felicia,

    Kindly refer to this forum post on how to disable animation: http://www.sktthemes.net/forums/topic/home-page-responsive-display/

    In case you are unable to disable animation on your own kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact.

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #51219

    Felicia Martin
    Member
    • Topics: 10
    • Replies: 21
    • Total: 31
    Member since: October 25, 2015

    ok, it helped and it worked however, I need some further help. I would like the animations to be disabled on the entire website except for the testimonials. When I remove the codes to disable the animations it also removes the animations on the Testimonials. I would like there to be the animation on the Testimonials, just not on any of the other sections on the webpage.

    #51355

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6504
    • Total: 6506
    Member since: June 12, 2013

    Do you mean removing animation removes animation from the testimonials as well and you want to keep it intact?

    Regards,
    Shri

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.