Customising / Turning off Bakery Theme section fade ins

Home Forums All Other Themes Customising / Turning off Bakery Theme section fade ins

This topic contains 4 replies, has 3 voices, and was last updated by  SKT Themes 2 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14975

    Stuart Farrimond
    Member
    • Topics: 13
    • Replies: 21
    • Total: 34
    Member since: November 9, 2015

    The different homepage sections fade in when scrolling down the page by default. I have chosen homepage slider images that do not fill the entire screen so that the first “welcome” section can be seen as soon as the page loads.
    However, the first section does not fade in until you scroll down meaning that there is an ugly white section beneath the homepage slider.
    Can I turn off the FadeIn animation for the first section please? (Moreover, is it possible to change the fade in animations for the other sections?)
    Website (under development): http://www.youngblooms.co.uk/new/

    Thanks,

    Stu

    #15023

    Niko Papa
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: October 28, 2014

    Seems nobody support us 🙂

    #15156

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6273
    • Total: 6275
    Member since: June 12, 2013

    Hi,

    Have answered this question here on how to disable animation:

    Home page responsive display

    Let me know if more help is needed.

    Regards,
    Shri

    #15173

    Stuart Farrimond
    Member
    • Topics: 13
    • Replies: 21
    • Total: 34
    Member since: November 9, 2015

    That’s sorted it – thanks!

    #15240

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6273
    • Total: 6275
    Member since: June 12, 2013

    Great.

    Regards,
    Shri

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.