Contact Form Email

Home Forums PicArt Contact Form Email

This topic contains 5 replies, has 2 voices, and was last updated by  Yunarko Yunarko 3 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4130

    Yunarko Yunarko
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: December 23, 2014

    Hi,

    I tried fill message from contact form. its said “Thank you. Your message has been received.”

    But i check my email it not send to my admin wp email

    where it send ? please help

     

    #4131

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6251
    • Total: 6253
    Member since: June 12, 2013

    Hi,

    It goes to admin email. So the email set at Settings in WordPress admin is the email used in this contact form.

    Regards,
    Shri

    #4132

    Yunarko Yunarko
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: December 23, 2014

    Are You sure? because i have tried it more and more. nothing send to my email

    here the code at file picart/inc/custom-functions.php

    $to = ( get_option(‘skt_contact_recipient_email’) != ” ) ? get_option(‘skt_contact_recipient_email’) : get_bloginfo(‘admin_email’) ;

    #4133

    Yunarko Yunarko
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: December 23, 2014

    where i can find option ‘skt_contact_recipient_email’ ? or can u tell me where i must fill email for ‘skt_contact_recipient_email’

    Thq

    #4136

    SKT Themes
    Keymaster
    • Topics: 2
    • Replies: 6251
    • Total: 6253
    Member since: June 12, 2013

    Hi,

    Send us email: support@sktthemes.com and send us WP Admin details. We will check why this doesn’t work.

    skt_contact_recipient_email is a function. I told already on top that it is admin email where the email goes to. If its not working then we need to check why not working for you.

    Regards,
    Shri

    #4139

    Yunarko Yunarko
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: December 23, 2014

    ohh oke. its done now. its setting from my php.ini hosting server.

    thq to admin 😉

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.