Comple Prothem first blog entry on mobile devices

Home Forums All Other Themes Comple Prothem first blog entry on mobile devices

This topic contains 3 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #30767

    Carlos
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 14, 2016

    My theme is Complete Pro and my web is http://demipuebloatucasa.es

    When you display a blog archive (for instance the entire Blog) and you are on a mobile device sometimes the first entry on the blog is not displayed correctly. The margin above the image disappears and the top pixels of the title text is adjacent to the background.

    To reproduce it you can use a desktop web browser and stretch the horizontal dimension of the window until right the point when the header menu becomes the mobile menu. At that resolution the first post is shown incorrectly (I think the breakpoint is at 1000px).

    Blog

    Thanks,
    Carlos.

    #31129

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18572
    • Total: 18572
    Member since: August 16, 2013

    Hi Carlos,

    Kindly go to Appearance>>Customize>>Basic>>Custom CSS Box

    Add this code there:

    .lay4_wrap{ margin-top:0 !important;}

    Regards,
    Brad

    #31130

    Carlos
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: February 14, 2016

    It is fixed now. Thanks Brad!

    #31133

    Forum Moderator
    Member
    • Topics: 0
    • Replies: 18572
    • Total: 18572
    Member since: August 16, 2013

    Hi Carlos,

    If you found our service good kindly review us here: https://www.sktthemes.net/forums/topic/reviews-and-testimonials/

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.